Coolant leak?? Maybe?? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 08-30-2009, 01:13 AM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Coolant leak?? Maybe??

So my bike had been sittin for about a 2 weeks and fired it up today and rolled it outta the garage and noticed a lil bit of coolant on the ground in a line beneath where i roller her out so i decided to let it sit and idle givin it a couple o revs to get her up to 220 so the fan would come on. Saw no other drips. So i took her for a spin and she ran normal. No increased heat around 180 on the freeway and it would get up to 220-225 sittin at a light for a long time. When i got er back to the garage i parked it and let it idle for a bit with the fan running. i also turned her off and back on to see if the problem was on start up. nothing?? so was it just cause the bike sat for a while or what?? I didn't check my overflow tank as it was kinda dark out, will do that tomorrow. But any input would be GREATLY appreciated.

Thanks
-Foffie-

03 BLACK CBR600RR
Jardine RT1 de-stickered and flat black
520 Driven conversion -1+2 With Gold D.I.D.
Galfer rear Wave Rotor
Black ASV Levers
Stomp Grips
12000k High and 8000k Low HID's with Tripage Delay
Tripage Red Krazy Eye's
Woodcraft Sliders
Puig DB painted Dark Silver Metallic
Pro Grip Carbon Fiber Tank Pad
Galfer SS lines
Hot bodies Smoke Flush Mounts
CA Smoke integrated tail light
License plate relocated under battery tray
K&N Filter
DIY Front Turn Signals and Running Lights
Foffie is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-30-2009, 02:03 PM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
update

fired it up this morning and no coolant and now that i recall this happend once before when the bike sat for a week. i looked at my over flow and its a little low but its still above the minimum line. thanks again for any info that follows

03 BLACK CBR600RR
Jardine RT1 de-stickered and flat black
520 Driven conversion -1+2 With Gold D.I.D.
Galfer rear Wave Rotor
Black ASV Levers
Stomp Grips
12000k High and 8000k Low HID's with Tripage Delay
Tripage Red Krazy Eye's
Woodcraft Sliders
Puig DB painted Dark Silver Metallic
Pro Grip Carbon Fiber Tank Pad
Galfer SS lines
Hot bodies Smoke Flush Mounts
CA Smoke integrated tail light
License plate relocated under battery tray
K&N Filter
DIY Front Turn Signals and Running Lights
Foffie is offline  
post #3 of 11 (permalink) Old 08-30-2009, 02:23 PM
Pocketbike Racer
 
whalenr2's Avatar
 
Join Date: Nov 2004
Location: Boulder, CO
Posts: 420
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Our bikes can sit around for ages and the coolant shouldn't leak. Do you know where re coolant came out from (left or right side of the bike)? The coolant system is really not that big so if you see it again just pull the side fairings off and check to make sure the hose clamps are tight and the drain bolt down by the stator is tight. I would keep riding an just check your coolant levels after every ride to make sure your not losing any when you ride.

The Challenge of Caring
whalenr2 is offline  
 
post #4 of 11 (permalink) Old 08-30-2009, 03:08 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
i wouldnt think anything of it. some could have made its way out the overflow hose. as long as your level stays the same you are good to go. just keep an eye on it.
busyychild is offline  
post #5 of 11 (permalink) Old 09-16-2009, 08:05 PM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Update

So its happened again but it only happens on cold start up and the coolant is coming outta one of the hoses at the rear of the lower fairing (im assuming overflow hose. So once again any info is appreciated

03 BLACK CBR600RR
Jardine RT1 de-stickered and flat black
520 Driven conversion -1+2 With Gold D.I.D.
Galfer rear Wave Rotor
Black ASV Levers
Stomp Grips
12000k High and 8000k Low HID's with Tripage Delay
Tripage Red Krazy Eye's
Woodcraft Sliders
Puig DB painted Dark Silver Metallic
Pro Grip Carbon Fiber Tank Pad
Galfer SS lines
Hot bodies Smoke Flush Mounts
CA Smoke integrated tail light
License plate relocated under battery tray
K&N Filter
DIY Front Turn Signals and Running Lights
Foffie is offline  
post #6 of 11 (permalink) Old 09-17-2009, 02:28 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
There is a hose running from the radiator cap to the bottom of the overflow bottle and a hose from the top of the overflow bottle out to the side of the bike. My only guess is that you have the hoses backwards on the bottle.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #7 of 11 (permalink) Old 09-21-2009, 01:57 PM
Pocketbike Racer
 
whalenr2's Avatar
 
Join Date: Nov 2004
Location: Boulder, CO
Posts: 420
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
That would not be the issue. He said he had coolant in his overflow reservoir, if he had the hoses backwards all the coolant would drain from the overflow.

The Challenge of Caring
whalenr2 is offline  
post #8 of 11 (permalink) Old 09-21-2009, 02:40 PM
BDT
Moto GP Racer
 
BDT's Avatar
 
Join Date: Apr 2008
Location: Victoria, BC
Posts: 3,365
Thanks: 21
Thanked 80 Times in 71 Posts
Feedback Score: 1 reviews
My best guess is that you have too much coolant in the reservoir and it overflowed thru the overflow hose.

The only other thing you can do is take off the fairings and check all rad hose connections for leaks. Also check your rad cap and drain cap.
BDT is offline  
post #9 of 11 (permalink) Old 09-21-2009, 05:52 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by whalenr2 View Post
That would not be the issue. He said he had coolant in his overflow reservoir, if he had the hoses backwards all the coolant would drain from the overflow.
Why wouldn't that be a possibility? If the hoses were backwards... when the coolant heated up... it would spill coolant into the overflow bottle ( upper hole ) and also spill some out of the drain hose cause it's hooked to the lower hole of the bottle.

The coolant loss would be minimal cause the hose is pretty long that drains coolant on the ground meaning that it would hold a decent amount of coolant before spitting it on the ground. Yet still possibly leaving a little coolant spot every time the bike was parked.

I understand it's a long shot but so is every other thing that would cause a "little" spot of coolant on the ground.

So what do you have to contribute to the OP's coolant issue? Other than telling me I'm wrong?

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #10 of 11 (permalink) Old 09-22-2009, 10:17 AM
Pocketbike Racer
 
whalenr2's Avatar
 
Join Date: Nov 2004
Location: Boulder, CO
Posts: 420
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
B/c if he had the hoses switched around (meaning the bottom hose was being used as the drain hose, then it would drain all of his coolant from the reservoir, not just a few drops.)

OP here are the things you need to check. First a question... Have you ever flushed your coolant? If not, get ready to b/c then you can check everything.

1. Drain coolant
2. Check your hoses for any cracks (doubt you will have any b/c then there would be no/little pressure in your cooling system, but we will cover every problem possible).
3. Check the bolt on the water pump. make sure it's tight
4. Check the crankcase bolt (above the header) and make sure it's tight
5. Check all the hose clamps to make sure they are tight and that the hose is pushed as far as it will go on the male connection.
7. Make sure your radiator does not have any damage.
8. clean out your cooling system with DISTILLED water or a coolant system cleaner if really really dirty until you get clear water. (make sure you start you bike with clear water in it and run it up to temp (until thermostat opens up) to run water through your system.
9. Repeat until water draining out of water pump bolt is clear.
10. Pour in new coolant
11. Run bike until thermostat opens up b/c there will be water in the crankcase cooling system
12. Drain coolant
13. Pour in coolant again (this ensures you have 100% coolant and no cleaning water)


Then hopefully you find a problem or the problem gets solved on it's own.

The Challenge of Caring
whalenr2 is offline  
post #11 of 11 (permalink) Old 05-03-2010, 11:08 PM Thread Starter
Pocketbike Racer
 
Foffie's Avatar
 
Join Date: Feb 2007
Location: Murr Town
Posts: 298
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Found the leak!!!!!!!!!!!!!!!


here is the leak the hose looks like it was rubbing against the bulge where the bolt is on the cover. it still only leaks after the bike is cold and its very minimal can someone possibly tell me what the hose is for and where i can find one and what its connected too i been looking at ronayers for like half an hour tryin to figure it out thank you so much in advance for any help

03 BLACK CBR600RR
Jardine RT1 de-stickered and flat black
520 Driven conversion -1+2 With Gold D.I.D.
Galfer rear Wave Rotor
Black ASV Levers
Stomp Grips
12000k High and 8000k Low HID's with Tripage Delay
Tripage Red Krazy Eye's
Woodcraft Sliders
Puig DB painted Dark Silver Metallic
Pro Grip Carbon Fiber Tank Pad
Galfer SS lines
Hot bodies Smoke Flush Mounts
CA Smoke integrated tail light
License plate relocated under battery tray
K&N Filter
DIY Front Turn Signals and Running Lights

Last edited by Foffie; 05-03-2010 at 11:15 PM.
Foffie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome