07 Just died and wont start !! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 08-30-2009, 10:48 AM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
07 Just died and wont start !!

So yesterday I went for a short ride to get a bite to eat, when I came out to start my bike it just cranked but nothing. I then turned my key on and off and my fuel pump did not prime. I came home swapped relays out and checked fuses and they all seem fine. Anyone have any ideas?.. the bike has ran great until then...

SOMEONE please help, I live in Canada and it could snow anyday here hahaha
type_s kid is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-30-2009, 10:51 AM
Moto GP Racer
 
SHORTSTACK's Avatar
 
Join Date: Nov 2007
Location: York, South Carolina
Posts: 3,752
Thanks: 48
Thanked 60 Times in 46 Posts
Feedback Score: 15 reviews
battery, i doubt its the fuel pump. put it on a charger and then see what happens. you can push start it ys know?!

R.I.P. PHATTY
SHORTSTACK is offline  
post #3 of 17 (permalink) Old 08-30-2009, 10:52 AM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
I think the newer bikes will crank even with the killswitch not in the run postition. This would be the easiest and most obvious solution. I know the pump wont run if the BAS is not working but i dont believe they normally just go to crap.

murphdog1411 is offline  
 
post #4 of 17 (permalink) Old 08-30-2009, 02:56 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had it in the run position I checked that 2 times to make sure haha, I tried all I could think of before posting. the Batt is fully charged.

Sorry for the stupid question but what is "BAS" ? like I mentioned I did not hear any prime from the pump either
type_s kid is offline  
post #5 of 17 (permalink) Old 08-30-2009, 03:56 PM
Moto GP Racer
 
R3DS2K's Avatar
 
Join Date: Jul 2007
Location: California
Posts: 5,274
Thanks: 0
Thanked 14 Times in 13 Posts
Feedback Score: 6 reviews
how many miles on your ride and any recent mods. little or small?
R3DS2K is offline  
post #6 of 17 (permalink) Old 08-30-2009, 03:59 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
have to see if there is power going to the relay when it on and in the start position . if it is then check the relay to make sure its working if not have to work your way back and see where your losing power check to the run switch and to the bas

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #7 of 17 (permalink) Old 08-30-2009, 04:23 PM
Moto GP Racer
 
1ofakindRR's Avatar
 
Join Date: Sep 2008
Location: Colo Spgs, CO
Posts: 3,513
Thanks: 8
Thanked 8 Times in 5 Posts
Feedback Score: 1 reviews
BAS= Bank Angle Sensor. Turns off the pump when the bike is tilted more than 70 degrees. And I do believe '07+ can crank with the killswitch on.


Solar White RR6 "Pearl"
R.I.P. PHATTY!
Quote:
Caution: Beware of whores.........
1ofakindRR is offline  
post #8 of 17 (permalink) Old 08-30-2009, 04:31 PM
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
07 can crank in the off position . ive heard of the switch going bad never heard of the bas going bad

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #9 of 17 (permalink) Old 08-30-2009, 07:19 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes 07 can crank with the kill switch in the off position. I guess I will try tracing back and seeing where I do and do not have power, thanks for the advise guys.
type_s kid is offline  
post #10 of 17 (permalink) Old 08-30-2009, 09:24 PM
T. BOTM Winner 10/11 Super Female Moderator
 
QuadRRupleRRGirl's Avatar
 
Join Date: Nov 2007
Posts: 4,508
Thanks: 216
Thanked 583 Times in 482 Posts
Feedback Score: 7 reviews
i never use the kill switch on mine anymore because i think it thinks it's stuck in one or the other position. mine kept not starting every once in a while, fuel pump wouldn't prime either. i kept having to rock the switch back and forth and finally it would start. i stopped using the kill switch and haven't had a problem since. i think the switches are just faulty

2007 CBR600rr Track Whore
2012 CBR600rr Street Slut
2008 BMW Z4M Daily Driver
2015 Tacoma TRD Sport 6 Speed Garage Queen



RIP Chenhan, you are missed
Quote:
Originally Posted by Phatstud View Post
You little shiit! Haha
Next time I'm not shopping Hello Kitty with ya bwaahaha!
Quote:
Originally Posted by amidnightproject View Post
This song didn't help me poop at all!
2W1R
QuadRRupleRRGirl is offline  
post #11 of 17 (permalink) Old 08-30-2009, 11:13 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HMMM I will try that, thanks for the heads up.
type_s kid is offline  
post #12 of 17 (permalink) Old 08-31-2009, 10:03 AM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SOOOOOOO, I went to the garage after being on this site for hours reading posts about bikes that will not start and nothing worked. Then just before I was going to go to bed and throw in the towel for the night I put the key in and left it in the on position for a few extra seconds and wheeeee, the fuel pump decided it was going to prime WTF!!!!. I dont know if I'm more mad now that it decided to start here after I had to look like a fool and pick it up with a truck, or when I was sitting there trying and trying to start it with people looking at me and no doubt laughing... DAMN BIKE!!!

Any ideas what might cause this, I'm very sure if it happens again I'm going to drop a match in the gas tank and walk away haha
type_s kid is offline  
post #13 of 17 (permalink) Old 08-31-2009, 03:23 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
DoubleRgirl's kill switch idea sounds legit. But you can't really check it out untill you replicate the problem. ( which hopefully won't happen when your away from home)

Then you can check the voltage at specific points in the wiring to find what is cutting the power to the pump.

However... the list is long.
killswitch
BAS
Bad ecu
fule injector/ Crank position sensor/ cam position sensor coming unplugged
bla bla bla

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #14 of 17 (permalink) Old 08-31-2009, 07:19 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that totally sucks, I did flick the switch a few times but it just randomly started, this is going to be a pain in the a$$ I can just see it lol. Thanks everyone for the tips and advise !!
type_s kid is offline  
post #15 of 17 (permalink) Old 08-31-2009, 11:44 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Carry a pocket knife or something with you that can cut your wires. If it happens again and you want to bypass the kill switch... Cut and twist the white w/black stripe wire and the solid black wire.

Only bad thing... If its not the switch... you have cut your wires yet you're still not on your way home.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #16 of 17 (permalink) Old 09-01-2009, 12:53 PM Thread Starter
Knee Dragger
 
Join Date: Nov 2006
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could you see the switch being the problem, when I never use it?.. I just started flicking it because I was lost for other options and it just started. I think sadly this year i wont be going on any far trips :(
type_s kid is offline  
post #17 of 17 (permalink) Old 09-01-2009, 01:35 PM
Moto GP Racer
 
1ofakindRR's Avatar
 
Join Date: Sep 2008
Location: Colo Spgs, CO
Posts: 3,513
Thanks: 8
Thanked 8 Times in 5 Posts
Feedback Score: 1 reviews
Could be the pump it's self cutting out.


Solar White RR6 "Pearl"
R.I.P. PHATTY!
Quote:
Caution: Beware of whores.........
1ofakindRR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome