noise at 5.5k rmps - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-02-2009, 11:19 PM Thread Starter
 
Join Date: Dec 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
noise at 5.5k rmps

hey guys i noticed and heard something funny on my bike today. first when i reach at 5.5k rmps i hear this like loose noise coming from the engine. it only between 5.5-5.9k in every gear, anyone knows what this might be. its been my daily driven bike since my car has a blown tranny and is in the process. second my bikes been heating up fast to. i have a 06 600rr. i got a yoshi s/o, 520 15/47 and drive bout 40mile to and from work. i know tempeture been a bicth were i stay in the ie in california.but today after work on the freeway my temp was at 200 n its wierd never seen it like that since the whole 3yrs ive owned it. i did a tune up 5k miles ago. does anyone suggest anything?
jozays90 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-02-2009, 11:21 PM
Chief IronLungs
 
cbrRedRag's Avatar
 
Join Date: Feb 2007
Location: 360, WA
Posts: 2,000
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 8 reviews
oil change

Hit busters on the head like Vonage
* Im not rude, youre just insignificant


cbrRedRag is offline  
post #3 of 5 (permalink) Old 09-03-2009, 09:27 PM
Training Wheel Hero
 
peter-05cbr6's Avatar
 
Join Date: Aug 2009
Posts: 12
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
check your spare coolant.
peter-05cbr6 is offline  
 
post #4 of 5 (permalink) Old 09-08-2009, 03:26 PM
Knee Dragger
 
Join Date: Mar 2008
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Might have nothing to do with it but my 03 started doing this and then blew the motor (on the track) a week later - I'd go thru the beast and make sure all is well
twilkinson3 is offline  
post #5 of 5 (permalink) Old 09-08-2009, 04:24 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Noise could be the CTT. Just search it on the forum here and you'll see.

Heat... just change coolant and burp the system. If the problem is not fixed... then look into it further. But 200Deg. isn't that high. I was running 190 something one day cause its just so hot outside that the radiator has problems removing that much heat from the coolant. Stll, you can run 200 all day long w/o any problems.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome