Adjusted throttle cables, FI light on now **Issue resolved ** - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-21-2010, 01:07 AM
kris
Guest
 
Posts: n/a
Adjusted throttle cables, FI light on now **Issue resolved **

I had to remove the ECU and open the airbox etc..

The bike starts fine, but for the first few seconds runs really badly then the FI light comes on and it 'appears' to run ok

How can I reset the ECU or clear that FI/MIL light (theres a FI symbol and a red light on the dash) Its solid and does not blink

Thanks
KRis
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-21-2010, 02:52 AM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
disconnect the negative terminal from the battery. wait a minute. reconnect it.
busyychild is offline  
post #3 of 4 (permalink) Old 03-21-2010, 03:00 AM
kris
Guest
 
Posts: n/a
Found some old threads, shorted the brown/orange on the connector near battery, FI flashed twice (MAP/Vaccum) opened the bike, saw a vac line disconnected

Plugged that in, anda way she went again ;)
 
post #4 of 4 (permalink) Old 03-21-2010, 03:09 AM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
sweet. glad you got it.
busyychild is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome