06 wont fire - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-23-2010, 10:43 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 wont fire

ok so i replaced the battery in my 2006 cause the other one was dying. Lights come on, fuel pump primes. The bike tries to start. It cranks n cranks n cranks but wont turn over. I actually held the throttle wide open and got it to actually start and idle for a few seconds. My guess would be spark plugs? Any ideas? are there any how-tos on spark plug changes? I've already got all the plastics tore off of it. I replaced my air filter too and added some LEDs. Whats the best place to get plugs? Any special tools? I'd really like to try this myself.

Thanks

Phil
theradiantchild is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-23-2010, 11:40 PM
Moto GP Racer
 
SLAPS808's Avatar
 
Join Date: Oct 2005
Location: San Diego County, SoCal
Posts: 28,565
Thanks: 179
Thanked 365 Times in 284 Posts
Feedback Score: 56 reviews
all the tools youll need are in your tool kit that hopefully came with your bike.

as for the plugs, you can pm most of the site vendors here and they should be able to get you quotes.






Quote:
Originally Posted by struckbylitenin View Post
I wanna learn from the master king dingaling
SLAPS808 is offline  
post #3 of 4 (permalink) Old 03-24-2010, 07:02 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does this sound like the problem? You think the plugs are fouled? I bought my bike used. The spark plug tool is 'missing' from the toolkit. :(
theradiantchild is offline  
 
post #4 of 4 (permalink) Old 03-24-2010, 07:23 AM
Moto GP Racer
 
SHORTSTACK's Avatar
 
Join Date: Nov 2007
Location: York, South Carolina
Posts: 3,752
Thanks: 48
Thanked 60 Times in 46 Posts
Feedback Score: 15 reviews
its hard to say, could be your stator.

R.I.P. PHATTY
SHORTSTACK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome