Proper Resistors - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-26-2010, 09:00 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Proper Resistors

So this winter I had to put a new wiring harness in the bike as the old harness was ****. I recently bought flush mounts for the front, and the douche that owned the bike before me had installed an intergrated taillight. When I purchased the bike last year the integrated did not work with respect to the signals. Now that I have installed the new signals and bought the flush mounts I need to put in resistors. The resistor that was half assed into the taile section for the integrated was a 20 amp 5 Ohm. Can anyone please tell me what the proper resistor is that should be used for the integrated and the front flush mounts?

Thanks
matte05RR is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-29-2010, 08:56 AM
Knee Dragger
 
maverick720's Avatar
 
Join Date: Mar 2010
Posts: 175
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I didnt use a resistor on my flush mounts. I did have to use a diode for the flush mount i ordered to work correctly because there wasn't two seperate led circuits for the run and flash functions. I'm assuming you want the resistor up front so it slow flashes like oem?

9.92 @ 135.00
maverick720 is offline  
post #3 of 4 (permalink) Old 03-29-2010, 10:35 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah exactly so it's not going a million miles an hour. I don't **** about fcuk when it comes to electrical. I'm just guessing that resistors are needed in the back as well, cuz the kid who owned the bike before me had a burnt up resistor in the tail section that was half assed installed.
matte05RR is offline  
 
post #4 of 4 (permalink) Old 03-30-2010, 08:42 AM
Knee Dragger
 
maverick720's Avatar
 
Join Date: Mar 2010
Posts: 175
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sorry man I'm not sure what ohm resister to use. Personally i thought the quick flash was more noticeable and perhaps a bit safer. Maybe someone else will chime in. Good Luck

9.92 @ 135.00
maverick720 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome