no spark? screw u honda - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 03-28-2010, 08:01 PM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
no spark? screw u honda

wtf, everything was going fine when halfway through a corner the bike starts sputtering. as soon as i was out i pulled to the side and signaled i was slowing down, trying reving to keep it going but it kept dying, so i tryed dieseling it but i ended up coming to a stop. damn!

checked fuses and unplugged the quickshifter as i thought that might be killing spark but couldn't find it in the initial look, will pull it apart and start tracing wires, then voltages, fun.

ps, smelled gas when i was cranking and it kept backfiring when i was trying to diesel it.

DAMNIT SOiCHIRO HONDA!!!!!!!!!!!!!!!!!!!!!!!!!
RedEIKO0713 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 03-28-2010, 08:09 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
haha, you are getting mad at honda for something possibly gone wrong with something you installed? oh the inhumanity.
busyychild is offline  
post #3 of 21 (permalink) Old 03-28-2010, 08:12 PM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
it would be something i installed (and thus made of course ), but if you read, you know what that is right?, you would see i unplugged the piggyback and it still wouldn't fire. i'll figure it out while simultaneously taking my anger out on you, thank you for being here
RedEIKO0713 is offline  
 
post #4 of 21 (permalink) Old 03-28-2010, 08:15 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
as long as you dont take it out on your poor bike, it seems like it has already been through enough
busyychild is offline  
post #5 of 21 (permalink) Old 03-28-2010, 08:28 PM
AMA Supersport Racer
 
GREENROCKET's Avatar
 
Join Date: Apr 2009
Location: St.Louis, MO
Posts: 1,107
Thanks: 0
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
just burn it...

GREENROCKET
GREENROCKET is offline  
post #6 of 21 (permalink) Old 03-28-2010, 09:09 PM
Demented
Guest
 
Posts: n/a
Please humour me...you did make sure the kill switch is in the run position, correct?
post #7 of 21 (permalink) Old 03-28-2010, 09:59 PM
AMA Supersport Racer
 
l0weed's Avatar
 
Join Date: Oct 2003
Location: Alb.,NM
Posts: 922
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Demented View Post
Please humour me...you did make sure the kill switch is in the run position, correct?

Ouch man, just ouch...

~Loyd

Power corrupts.
Knowledge is power.
Study hard, be evil.

self-wife= bikes in near future again.
l0weed is offline  
post #8 of 21 (permalink) Old 03-28-2010, 10:09 PM
*BOTM Feb '11, Mar '12*
 
sincalirider's Avatar
 
Join Date: Aug 2008
Location: Visalia, Ca
Posts: 23,598
Thanks: 1,002
Thanked 1,191 Times in 901 Posts
Feedback Score: 27 reviews
Funny how this forum sucks except when you use it to try and see if someone may have an answer to why your bike crapped out on you


Go ahead and think of me too while you take out your anger

sincalirider is offline  
post #9 of 21 (permalink) Old 03-29-2010, 09:38 AM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
wow sincalrider, you're right, that would be ironic if i was asking for help and my sig was "this forum sucks", but, i was not asking for help was i, i explained how to troubleshoot the problem, and yes, my sig is below so you can take a look at it to see if this is still ironic. i was bitching, i've noticed a lot of people come here to do that, they make threads about the girlfriend breaking up with em', the mom grounding them, ext., so i'm just doing my part to fill this forum with more useless crap. now why don't you go back to your seat in the back of the class buddy, always trying to show off that wit of yours, you're so cute!
RedEIKO0713 is offline  
post #10 of 21 (permalink) Old 03-29-2010, 09:45 AM
Moto GP Racer
 
RawRR's Avatar
 
Join Date: Aug 2007
Location: Plover, WI
Posts: 5,158
Thanks: 0
Thanked 324 Times in 121 Posts
Feedback Score: 5 reviews
I noticed that your sig contains incorrect grammar as well. Three words. THREE WORDS and it gets screwed up.

Correct English would be "This forum SUCKS!"

Feel free to C&P if you can't handle it on your own.
RawRR is offline  
post #11 of 21 (permalink) Old 03-29-2010, 09:49 AM
AMA Supersport Racer
 
NickV's Avatar
 
Join Date: Apr 2009
Location: Toronto, ON, CA
Posts: 622
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
NickV is offline  
post #12 of 21 (permalink) Old 03-29-2010, 09:50 AM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
o damn! i need to change that!
RedEIKO0713 is offline  
post #13 of 21 (permalink) Old 03-29-2010, 09:51 AM
Too short to drag knee.
 
makct04's Avatar
 
Join Date: Jun 2009
Posts: 6,484
Thanks: 399
Thanked 251 Times in 214 Posts
Feedback Score: 11 reviews
Quote:
Originally Posted by NickV View Post



LRRS/CCS AM #521

makct04 is offline  
post #14 of 21 (permalink) Old 03-29-2010, 09:51 AM
Moto GP Racer
 
E-NA6CE's Avatar
 
Join Date: Feb 2009
Location: Canada, bitches!
Posts: 7,495
Images: 2
Thanks: 1
Thanked 12 Times in 12 Posts
Feedback Score: 1 reviews
Did you run out of gas? That might be a good place to start that requires zero effort to correct...



R.I.P. Chenhan

2008 600RR

2010 ZX-6R
E-NA6CE is offline  
post #15 of 21 (permalink) Old 03-29-2010, 09:51 AM
Too short to drag knee.
 
makct04's Avatar
 
Join Date: Jun 2009
Posts: 6,484
Thanks: 399
Thanked 251 Times in 214 Posts
Feedback Score: 11 reviews
Quote:
Originally Posted by RedEIKO0713 View Post
o damn! i need to change that!

Don't forget to change your pull-ups... Since your a big girl now too...

LRRS/CCS AM #521

makct04 is offline  
post #16 of 21 (permalink) Old 03-29-2010, 09:52 AM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
corrected 1234
RedEIKO0713 is offline  
post #17 of 21 (permalink) Old 03-29-2010, 05:37 PM
Demented
Guest
 
Posts: n/a
So, how about that kill switch situation?
post #18 of 21 (permalink) Old 03-30-2010, 01:27 AM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
good looking out demented but i wish it was that simple. i've got it covered, just bitching. i'm hoping it's just a frayed wire. the way it cut out makes me think that it was part of the harness, if it was the ECU another part of the bike would have failed too but everything else checked out when i looked at it. i was planning on doing this before work but it looks like the week is filled with other misc crap. i'll be fixing it this weekend, just pissed it happened! troubleshooting an electrical problem is my last favorite type of tinkering, but it happens and will prob continue to be more common on vehicles. i miss old dirtbikes........
RedEIKO0713 is offline  
post #19 of 21 (permalink) Old 04-03-2010, 05:27 PM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
damn, tried doing it the man way without instructions to learn that it wouldn't make spark and no fuel. wtf? so went to the service manual and learned about the good ol' DLC. error codes 19, 51, 18, 19 again, 16, 17, 48, and 49. damn.
thats....
19: ckp sensor, i did change the clutch recently, maybe didn't put ckp on tight enough.
51: hesd... really
18: cmp sensor, no clue about why that one would fail
19: ckp twice, must have broke it twice!
16/17: secondaries: hmm
48/49: secondaries, that's all of em, jeez
i'm lucky enough to have another 08'rr parked next to mine that i can use to troubleshoot any problems on mine. damn, wonder if the ckp and cmp junction together? wire tracing time, i guess man law does not apply to electronic bike unless u know the system like the back of your hand, and if you don't thank god for the service manual. continuity is your friend
RedEIKO0713 is offline  
post #20 of 21 (permalink) Old 04-03-2010, 05:35 PM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
aha! ckp and cmp do meet up, there are three wired that go into a QD, then go off buried in a harness, looking at the diagram they meet, then go into the ECU, via pin 32. haha, continuity is your friend, and me and continuity are good, sounds like a good ol' fashion ECU switch to find this problem!
RedEIKO0713 is offline  
post #21 of 21 (permalink) Old 04-03-2010, 10:14 PM Thread Starter
Banned
 
Join Date: Apr 2009
Location: homeless
Posts: 718
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
cont was good, ecu switch same prob. i don't have a peak volt ext for my multimeter so i couldn't troubleshoot the sensor electronically. pulled the cover off and the sensor was hanging by one bolt (supposed to be 2). reinstalling and re-gasketing. should be good to go
RedEIKO0713 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome