Bike wont Start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-31-2010, 10:42 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2010
Location: NY/DC
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike wont Start

Bike doesnt seem to want to start. I just had the battery replaced and bought a 100 dollar battery that comes with a two year warranty. Everything was fine..rode it around for a bit....and then later that day I went to start it and it wouldnt turn over.

The start engine comes on alright, but it just wont turn..just makes this cranking/winding noise. I thought maybe it was flooded, and followed the directions in the manual for a flooded engine (throttle back 5 second hold) but it still wont turn over. Has a full tank of gas now. Any ideas?

ps in light of the aforementioned im obviously a newby
fran6187 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-01-2010, 12:17 AM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
"Turn over" means the starter is turning the engine. "Fire up" is when the engine starts running.

So, I don't know which one is going on. A battery would keep it from turning over. Being flooded would keep it from firing up. You have described both so I don't know what is really going on. Your problem is prolly simple but... we just need to know specifics

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #3 of 5 (permalink) Old 04-01-2010, 09:16 AM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2010
Location: NY/DC
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry i guess im using the wrong lingo here. so initially the problem was that the bike literally wouldnt turn on- battery was dead..i heard a click click click noise when i pressed the start button. That was solved by taking it to a shop and putting in a new battery- he said everything else was fine.

now the issue seems to be that when i press the start button, the start engine seems to get going (like a winding noise that makes before it would fire up..but it jsut doesnt fire up..it just keeps making a winding noise until the battery gives out)

theres a good chance i flooded the engine because i dont really know what im doing with it and im still training on it- but i followed the instructions in the book (pull the throttle back and hold the start button for 5 seconds)..it almost worked but didnt fire up...and im afraid to keep trying because i dont want to kill another battery.
fran6187 is offline  
 
post #4 of 5 (permalink) Old 04-01-2010, 09:10 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
Sounds flooded to me. Don't try till the battery dies... try for a little while then charge the battery. Running a battery till its dead will damage it.

If you have good friends... try to push start it. That starter will only turn the engine like 200 RPMs at most. If you have 2 friends... pit it in second gear with the clutch in and have them push you. Once up to a decent speed, sit on the back seat and let out the clutch. If your friends are strong enough... they can get the motor to spin faster which will blow out the excess fuel easier and she might fire up...

Otherwise, pulling out the plugs and letting it sit for a day or so will evaporate the fuel out.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #5 of 5 (permalink) Old 04-02-2010, 01:40 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2010
Location: NY/DC
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help man! im going to try that out. ill let you know how it works out.
fran6187 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome