Blinkers/brake light stop working - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-02-2010, 11:12 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2009
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Blinkers/brake light stop working

I have a 06 600rr and changed tires yesterday and took the bike out for 2 miles and everything works. Go out 30 mins later and all of a sudden nothing with work. I"m geussing it would be a fuse since blinkers and brakelight together dont work. I had the bike apart this winter but mostly just bodywork off and general maintanence. I dont think any of the connectors i took off would deal with front and back. Thanks if anyone knows.
03z1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-04-2010, 01:21 AM
Training Wheel Hero
 
Join Date: Feb 2010
Location: VERY NorCal
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that happened to mine last week. it was the fuse. mine was due to a bad connector on one of my front turn signals that would short when it moved from its only good position. xP
good luck
pojqaib is offline  
post #3 of 3 (permalink) Old 04-04-2010, 09:22 PM
AMA Supersport Racer
 
michaelwood's Avatar
 
Join Date: Oct 2008
Location: Savannah GA
Posts: 1,300
Thanks: 114
Thanked 91 Times in 77 Posts
Feedback Score: 3 reviews
same deal here. Blown fuse and partialy exposed conector hitting the frame. Covered the connector changed the fuse and I was good to go!

Current bikes:
2004 CBR600RR (daily rider, to be raced)
2006 CRF450R
1973 CG150 (off road, future restoration project)
1971 CB100 (being restored)
2006 BWS50 Zuma
Bikes of my (recent) past:
2004 Honda Ruckus, completely built, 55mph on the flats, 60 downhill and/or drafting
2007 Kawasaki Ninja 250
2004 Yamaha R6

CBR600RR Mods:
BMC race filter
Jardine slip on
8987 PENSKE triple adjustable shock
STM slipper clutch
Power Commander III

Gear up or go home!!
michaelwood is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome