Need A Little Help (Pictures) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-03-2010, 10:09 PM Thread Starter
Training Wheel Hero
 
Paul_TGLRK's Avatar
 
Join Date: Mar 2010
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Need A Little Help (Pictures)

Alright. In the process of rebuilding this wrecked 08 I need a little help with a few isssues.

A) Where does this hose go to?



B) Where does this plug into?



C)Finally, does anyone have a good pic of where the MAP sensor is located?

Thanks.
Paul_TGLRK is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-03-2010, 10:13 PM
Demented
Guest
 
Posts: n/a
It goes to the MAP sensor, and the sensor should be located at the bottom of the airbox near the location of the hose in the last picture. Chances are, the plug is also to the MAP sensor.
post #3 of 3 (permalink) Old 04-03-2010, 10:31 PM Thread Starter
Training Wheel Hero
 
Paul_TGLRK's Avatar
 
Join Date: Mar 2010
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Woo thanks! My map sensor is probably missing. Will have to order a new one. Thanks a bunch. I will look into this tomorrow
Paul_TGLRK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome