No headlights! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 04-11-2010, 04:02 AM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
No headlights!

I have looked over all the threads and am not sure if I can find an answer.

Problem is intermittent. About a month ago had some heavy rains rode bike to work sat in rain for about 4 hrs went to leave work that night no headlights. next day lights worked fine. Figured dried out or something. No problems for little over a month.

No rain or anything now lights are not working again.

I had a issue a while back with the yellow box all the grounds go into where I was getting no power to front of bike and no fuel pump, fixed that and haven't had any problems since with priming issues.

All fuses check fine. Can a relay slowly go out? for instance work for a while then not then work again then not?

Any suggestions will be of great help.

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-11-2010, 12:36 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
https://www.600rr.net/vb/showthread.p...ight=headlight

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #3 of 16 (permalink) Old 04-11-2010, 04:34 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Thanks Dcope, def knew about that issue I had checked there recently when I had the yellow box problem, also when I had a light blow out and it was shorting out and blowing a fuse. I'll open it again today to see if maybe my time has come for that little thing to rattle loose.

Just a (what if) but if it hasnt should I be leaning toward relay issues?

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
 
post #4 of 16 (permalink) Old 04-11-2010, 11:13 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
The low beam doesn't use a relay, so if you're having problems with both, either the switch or something else. If its high beam only, then possibly the relay.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #5 of 16 (permalink) Old 04-12-2010, 06:48 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Ok opened the switch and all wires were solid and connected.

Interesting what you said too about the low beam not being on a relay, because a symptom initially was when I would start the bike the lights low and high would click off for a moment then I would hear a click and it would come back on, did for some time figured if they are working they are working. This is why I assumed there was a relay for some reason on the low beam as well. So now the prob is sometimes the lights work then I start the bike and then no lights at all even if I ride around for a bit, but then sometimes they are working fine??

What now if the switch looks fine, pinch wire maybe? something with the headlights? just a connection i should check somewhere maybe a little loose, what would I look for?

Appreciate your help Dcope, thank you.

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
post #6 of 16 (permalink) Old 04-12-2010, 11:10 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews
if that's not it... prolly the start button. When you start the bike, the lights shut off while holding the starter button, then come back on when you let off the start button. If that button doesn't come all the way back out, the lights will stay off.
So next time it happens, pull out on the starter button. Don't clean that button now, wait till it acts up again, That way, if pulling out the button fixes it, that was the problem. If that doesn't work, then you know your problem is somewhere else.

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034
dcope17 is offline  
post #7 of 16 (permalink) Old 04-13-2010, 02:25 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Ill try that today if it happens again, I went and turned it on twice after I checked the wires and its working fine right now. Of coarse it seems to happen a night. hopefully the button is just sticking a little. If so just grease a little or something?

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
post #8 of 16 (permalink) Old 04-18-2010, 07:03 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
So the dang thing has not had any problems since the last time I guess I'll just have to wait for it then fix, thanks again for the help. Maybe the fiddling with the switch worked out some hang up.

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
post #9 of 16 (permalink) Old 06-03-2010, 07:59 PM
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,337
Thanks: 49
Thanked 194 Times in 124 Posts
Feedback Score: 4 reviews
Oh man. Thanks for this thread. I thought I was the only one. My bike went through the same way. Here's my thread: https://www.600rr.net/vb/showthread.php?t=174389.

I still couldn't figure it out either. At first I thought it's the rain, then it died on me yesterday. Dcope may be right about the starter switch is not being pulled out completely. I'll keep an eye on that.

I also want to add that when you turn your key to the "ON" position, usually, you'll see the blue high beam indicator flashes. This will ensure the headlights turned on correctly. When the blue indicator is not on, in result, my headlights not functional. This led me to believe that the Headlight Relay maybe faulty. The electrical diagram can confirm the relay connection. The red wire runs from the relay to the high beam and then to the low beam. I guess that's the ground connection (I can't see) - someone else confirm? I wanted to replace the relay, but don't know where it's located.

I hope both of us can figure this out.
dreamzboy is offline  
post #10 of 16 (permalink) Old 06-03-2010, 08:08 PM
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,337
Thanks: 49
Thanked 194 Times in 124 Posts
Feedback Score: 4 reviews
I just remembered cbr600rayray mentioned about how the light will not go on when it's too tight. I've also been through that. After opening up the Start Switch Housing, I tried not to over tighten the screws. It would work when I let it loose and would not when I screw it on tightly. I'm not sure what the deal is with that.
dreamzboy is offline  
post #11 of 16 (permalink) Old 06-17-2010, 12:06 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I put di electric grease on the starter switch points, just a dab not to cause cross connection, took bulbs out and were fine, all fuses fine, haven't had prob since the last big rain storms, luckily out here that's not very often, hope yours was worked out dreamz.

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
post #12 of 16 (permalink) Old 06-19-2010, 03:44 AM
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,337
Thanks: 49
Thanked 194 Times in 124 Posts
Feedback Score: 4 reviews
We got the weirdest problem with our bike, but hopefully that's the culprit. I can't think of where else it would cause the light to go out. I hope your stays on too...
dreamzboy is offline  
post #13 of 16 (permalink) Old 07-16-2010, 01:38 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Shoot, problem is back and now staying. No headlights yet everything else works, bulbs are fine and starter switch is perfect???

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
post #14 of 16 (permalink) Old 07-16-2010, 01:53 PM Thread Starter
Knee Dragger
 
Cbr600rayray's Avatar
 
Join Date: Nov 2009
Location: CA
Posts: 108
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Dang starter switch!!!! Finally broke itself off. Red wire was disconnected, so many times I've checked there and it wasnt the prob. This time though, yep sure was.

05 CBR600rr
goodridge stainless braided f/b brake lines
HH double sintered EBC racing brake pads
vortex clip ons
Gilles tool black rearsets, carbon heel rests
vortex frame sliders
EBC Race up sprocket kit
Power commander III
SBK Leo Vince Slip on carbon
K&N air filter
EBC Kevlar race clutch kit
and many other nic naks
Cbr600rayray is offline  
post #15 of 16 (permalink) Old 07-16-2010, 09:53 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Dreamzboy, given that you both describe the same symptoms it may be worth taking apart your starter switch, high beam switch ect ect and re-flowing all of the joins.
Nico is offline  
post #16 of 16 (permalink) Old 08-10-2010, 12:43 PM
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,337
Thanks: 49
Thanked 194 Times in 124 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by Nico View Post
Dreamzboy, given that you both describe the same symptoms it may be worth taking apart your starter switch, high beam switch ect ect and re-flowing all of the joins.
Yeah. That's where I usually check first. This time is was actually the starter switch. It got stuck. I noticed it because I turned off the ignition, turned it back on and pushed the start button and make sure it popped out after my press. It starts right up and all headlights are on. If it doesn't pop ALL THE WAY out, your headlight won't turned on. Make sure to clean it off and put a little bit of grease or oil around it to eliminate the friction. Mine wasn't completely stuck, but if it's barely pushed in is enough for it to cause the headlight not to turn on.
dreamzboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome