Ignition button kinda flakey. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-19-2010, 06:51 PM Thread Starter
Pocketbike Racer
 
outty's Avatar
 
Join Date: Jul 2008
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ignition button kinda flakey.

So, I parked the bike for a moment the other day and tried starting it up.

The start button itself just wasn't working - bike was in neutral, kick stand was up, engine kill was off, but no signal from the switch was getting through.

I managed to get it to turn over after a while by only lightly depressing the button and finding a sweet spot that gave it a good enough connection to turn the bike over.

Anyway, I'm curious to know if anyone has encountered this before.

I'm considering peeling the switch apart and making sure the contacts aren't dirty/corroded or maybe there's a loose wire I can fix.

Advice?
outty is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-19-2010, 07:06 PM
Demented
Guest
 
Posts: n/a
It's not really a common issue, but Honda's start button/kill switch assemblies have been known to go bad. You're might be on the way out, but since you can get it to somewhat work, might just be a loose wire.
post #3 of 4 (permalink) Old 04-19-2010, 07:11 PM Thread Starter
Pocketbike Racer
 
outty's Avatar
 
Join Date: Jul 2008
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'll smash it apart tonight as see what gives.
outty is offline  
 
post #4 of 4 (permalink) Old 04-23-2010, 08:03 AM
AMA Supersport Racer
 
doofiep007's Avatar
 
Join Date: Sep 2003
Location: Clermont
Posts: 936
Thanks: 0
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
just fixed this on a 07....the contacts just need pushed together with a small screwdriver.

doofiep007 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome