Sato rear set problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-22-2010, 05:06 PM Thread Starter
Knee Dragger
 
Pure's Avatar
 
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 227
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sato rear set problem

Has anyone had a problem trying to get the brake rod adaptor to fit in the rear brake master bottom hole?

Seems like i try to get iit in and it doesn't want to fit.

Anyone got any idea's, I was thinking of shaving down the outside to try and get it to fit.

This is on a 2004 cbr600rr.
Pure is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome