Idle bouncing and starter problems, is it normal? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-25-2010, 09:42 PM Thread Starter
Training Wheel Hero
 
pvtdonuts's Avatar
 
Join Date: Feb 2010
Location: SJ, CA
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idle bouncing and starter problems, is it normal?

I recently purchased a 2003 600RR. When I got it, it was sputter starting and the owner told me that the spark plugs were done for. I swapped out the spark plugs with some NGK IMR9C-9HE. I finally got a chance to start it up today and it sputtered alil but started right up, after a short ride, i started it again but it refused to start. I tried again and it came to life, but what I'm wondering is what is the cause of it. It seems like when I leave the kill switch in kill and then turn it on after i turn the key, it doesn't sputter.
Another problem is the idle, is it supposed to bounce around the 1k-1200 range when I'm at a stand still in neutral? I'm new to 600RR's as I just sold my F4i, so any help is appreciated, thanks!
pvtdonuts is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-26-2010, 05:10 PM
Training Wheel Hero
 
RnAoDm's Avatar
 
Join Date: Mar 2010
Location: Calgary, Canada
Posts: 90
Thanks: 10
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My bike RPM also bounces up and down when initially started. Anyone know why? (Bump!)
RnAoDm is offline  
post #3 of 4 (permalink) Old 04-27-2010, 07:48 PM Thread Starter
Training Wheel Hero
 
pvtdonuts's Avatar
 
Join Date: Feb 2010
Location: SJ, CA
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fixed it! Turns out it wasn't just the spark plugs but my idle screw had been turned down too low by the previous owner. It now idles around 1300-1400 and purrs, hopefully this solves your problem RnAoDm
pvtdonuts is offline  
 
post #4 of 4 (permalink) Old 05-03-2010, 11:13 AM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Thats what i was going to have you check, the idle screw. Also before starting the bike, let the fuel pump prime.

murphdog1411 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome