Quick question about blinkers not working properly - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-25-2010, 11:17 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2010
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quick question about blinkers not working properly

Well my '06 blinkers arent working correctly. My right blinker works fine and blinks correctly. When I click on the left blinker it stays lit and actually if you look closely it blinks insanely fast which makes it seem fully lit the whole time. Now when I click right blinker and then switch to my left the left one blinks normally. Any suggestions on what the issue could be? Thanks for your responses in advance.


2006 CBR 600RR
2008 Mustang GT
2007 Dodge Ram HEMI
2005 Honda TRX 400EX
Johnboy7701 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-25-2010, 11:43 PM
Training Wheel Hero
 
CBRRDR08's Avatar
 
Join Date: Apr 2009
Location: Northern Virginia
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It happens when you install LED signals. Go to custom led and order a new flasher relay. Its a quick 5min installation, and will take care of the problem. http://customled.com/products/flashe...sher_relay.htm
CBRRDR08 is offline  
post #3 of 5 (permalink) Old 04-25-2010, 11:47 PM
Moto GP Racer
 
repsol600's Avatar
 
Join Date: Jul 2009
Location: Ypsilanti,MI
Posts: 3,336
Thanks: 193
Thanked 69 Times in 69 Posts
Feedback Score: 14 reviews
thats what mine does too cuz i only put resistor on one blinker. i just deal with it, cuz im lazy.haha


Quote:
Originally Posted by E-NA6CE View Post
Women are mental terrorists. They bleed for almost a week and don't die. Of course they're crazy. Seriously. End of discussion.
R.I.P PHATSTUD

officially addicted to track
repsol600 is offline  
 
post #4 of 5 (permalink) Old 04-26-2010, 12:02 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2010
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help, it worked before but just now stopped... hopefully that will fix it


2006 CBR 600RR
2008 Mustang GT
2007 Dodge Ram HEMI
2005 Honda TRX 400EX
Johnboy7701 is offline  
post #5 of 5 (permalink) Old 04-27-2010, 09:23 PM
Training Wheel Hero
 
keebler's Avatar
 
Join Date: Mar 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
http://lockhartphillipsusa.x-shops.c...CESSORIES.html


here is a link it fixed mine....hope it helps
keebler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome