Need little help on wireing new LEDs Thanks! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-26-2010, 10:36 PM Thread Starter
Training Wheel Hero
 
Oakleyrider108's Avatar
 
Join Date: Jan 2010
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need little help on wireing new LEDs Thanks!

hey guys this is my first post, i just got my audi style leds done an hour ago here is a pic, im very happy with the turnout but i need some advice on the wireing, i had one led hooked up to the low beam and the other led hooked up to the high beam, that the low beam connected to a switch so i could turn it off and have only the leds on. but when i fliped the switch to turn on the low beam it melted the wires leading up to the switch! as of now i have both leds running off the low beam and the low beam head light not connected, can someone please give me an idea how to properly wire this? sorry for being such a noob! thanks in advance -Doug
Oakleyrider108 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome