Needing a bit of help (Battery?) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 04-28-2010, 09:02 PM Thread Starter
Macho Office Monkey
 
chadandy12's Avatar
 
Join Date: Apr 2007
Location: savage, mn
Posts: 3,132
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Needing a bit of help (Battery?)

Hey guys have not been on in a while I don't get on much during the off season.
Took bike for a few cruses after having to jump start the bike battery was low.
Anyway battery was not holding a charge needless to say I baught a new one. Long story short got it from batteries plus (first mistake) cause it was close. Put in new battery lights came on tach the whole works did not start is just set the clock put seat back on and went inside for dinner. Came back out about 30min later to ride tilted bike up turn ignition on lights came on tried to start and no go. Pulled seat off checked everything all good. Turned ignition on again nothing no lights even. When I would turn key to off clock would be on turn to ignition not even clock would show up although speedometer needle would jump and back down. Spoke with local dealer said he has had many issues with those batteries. Took battery back they tested it just fine. I returned it anyway and baught a bike master from the stealership that is charging. Anyway just trying to get some advice I am hoping battery is the issue anyone have any ideas or simular experiance? Battery is charging I check all fuses everything good just really hopeing it was the crappy batteries plus battery and not something wrong with my bike. My bike is an 08 600rr with 5000 miles so I figure bike cant be having issues. Does this sound like a battery issue or something else? I tend to think battery being it was running fine on the old battery just would not hold a charge for longer than a day or so.

Thanks guys long timer looking for some advice.

08 600rr Orange/Black
https://www.600rr.net/vb/showthread.php?t=144174
Wifes new ride so pumped!!



Last edited by chadandy12; 04-28-2010 at 09:10 PM.
chadandy12 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-28-2010, 09:37 PM Thread Starter
Macho Office Monkey
 
chadandy12's Avatar
 
Join Date: Apr 2007
Location: savage, mn
Posts: 3,132
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Oh btw service tech where I baught the bike from is confident its the battery but I am still just worried don't feel like putting a bunch of (fix it money) into a two year old bike with only 5k on it. Would rather mod it LOL

08 600rr Orange/Black
https://www.600rr.net/vb/showthread.php?t=144174
Wifes new ride so pumped!!


chadandy12 is offline  
post #3 of 8 (permalink) Old 04-28-2010, 09:59 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Got that battery load tested if it passes then i would look into the charging system
(Rectifier/ Regulator ) if it does not pass the test then its the battery



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 8 (permalink) Old 04-28-2010, 10:05 PM Thread Starter
Macho Office Monkey
 
chadandy12's Avatar
 
Join Date: Apr 2007
Location: savage, mn
Posts: 3,132
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah the battery was tested but not under load. Just with a voltmeter it tested 12.7 volts. The thing that gets me is the fact that the bike was running just fine with the old battery. The old battery just seemed like it would not hold a charge. I never charged it with a charger just took the bike for about a 100 mile trip and figured that should have charged it. I did not disconnect the battery from the bike over the winter nor did I have a trickle charger on it. So my fault there just never had issues with my 03 600rr and never disconnected or trickle chraged that. I did have to jump it one time but rode it for a while to get a good charge back and it help no problems after. I guess I just hope somehow when putting the new battery in that something did not happen during install or something.ot sure what could have but who knows. I do have after market blinkers, tail light etc. but nothing large for mods electrically. Only other thing is i have a speedotuner for gear change but had no issues with that or the others prior and they were installed a long time ago.

08 600rr Orange/Black
https://www.600rr.net/vb/showthread.php?t=144174
Wifes new ride so pumped!!



Last edited by chadandy12; 04-28-2010 at 10:08 PM.
chadandy12 is offline  
post #5 of 8 (permalink) Old 04-29-2010, 06:49 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
None of these mods should affect your battery testing the battery without a load does not really tell you anything take it off the bike to any auto parts store such as pep boys Napa , Discount Auto and get them to test the battery its a free test its nothing weird about buying a brand new battery and finding it being bad i have seen it in my line of work Keep me posted and will take it from there



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #6 of 8 (permalink) Old 04-29-2010, 07:26 AM Thread Starter
Macho Office Monkey
 
chadandy12's Avatar
 
Join Date: Apr 2007
Location: savage, mn
Posts: 3,132
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Well I was really eager to find out if it was the bike looked at charger and battery was charged so i put it in quick bike started like a champ thank God. I had a bad battery note to self no more batteries plus for this guy. Oh Moe reason i caould not test the battery was i took it back after having heard from the service tech he has had issues with these particular batteries I figured I better get rid of it. So I returened the battery from batteries plus and baught a bike master from the stealership. They come uncharged so i had to charge it over night before i could put it in the bike. So the waiting time was what was killing me cause i was beginning to think it was the bike and not the battery. Thanks for the help!!

08 600rr Orange/Black
https://www.600rr.net/vb/showthread.php?t=144174
Wifes new ride so pumped!!


chadandy12 is offline  
post #7 of 8 (permalink) Old 04-29-2010, 07:39 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Awesome man i really do not think you will have any issues now just remember
when your riding season is over disconnect the battery take it off the bike and
keep it inside the house where its nice and warm during the winter month



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #8 of 8 (permalink) Old 04-29-2010, 10:55 PM Thread Starter
Macho Office Monkey
 
chadandy12's Avatar
 
Join Date: Apr 2007
Location: savage, mn
Posts: 3,132
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yup, plus I baught a battery tender that will be attached to the battery during the winter as well. Should have done thins a long time ago just got lazy. Our garage is under our townhome so it does not get very cold in the winter maybe 45F so I was never to worried but this winter for some reason no good. Thanks Moe

08 600rr Orange/Black
https://www.600rr.net/vb/showthread.php?t=144174
Wifes new ride so pumped!!


chadandy12 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome