please help, bike starts to bog.. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 04-29-2010, 10:41 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2006
Location: Miami
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
please help, bike starts to bog..

Hello, I have an 04 with about 7k miles. When the bike is cold, it rides smooth. You can punch it and the RPMís will climb perfectly. After riding the bike for about 15-20minutes you try to punch it and as it gets to 7k rpm the bike bogs and drops speed and the rpms start to drop, even with the throttle still open. Iíve done research and a lot of people have said itís the fuel pump but can the fuel pump go out with such little milage on the machine? Also I saw a bit of rust on the rim inside the tank, maybe the rust in the tank could have gotten an injector clogged? I doubt itís the spark plugs but.. i donít know at this point and I just want to ride.. Any advice will be more and appreciated and thank you in advance..

d~.~b


Squeeze not slam.
Jtr32s is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-29-2010, 10:43 PM
AMA Supersport Racer
 
kenneth33's Avatar
 
Join Date: Jul 2008
Location: Midlothian, Va.
Posts: 882
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Sounds like the pump, but there are other members on here that have had that experience, so I will defer to their expertise. your first thought is probably right though.

2008 Graffiti
Honda Racing rim stripes
Vortex swing arm spools
Proton flush mounts
Tripage tail light
Powder coat/ led pegs
Triapge FE led bracket
Leo Vince sbk evo 2
shorty levers
DB smoked screen

Technics MK5 1200's/denon mixer:my other two wheels

kenneth33 is offline  
post #3 of 8 (permalink) Old 04-29-2010, 10:45 PM
Demented
Guest
 
Posts: n/a
If you saw rust, I'd inspect the fuel filter and make sure it's not clogged. Clean the tank out and clean the injectors. See if it fixes the issue.

Do you have a power commander on the bike?
 
post #4 of 8 (permalink) Old 04-29-2010, 10:47 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2006
Location: Miami
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh alright, im looking at fuel pumps now. I know i can take the fuel pump off and test the pressure of it.. er least i think. i just want to 100% positive you know. thank you Kenneth

d~.~b


Squeeze not slam.
Jtr32s is offline  
post #5 of 8 (permalink) Old 04-29-2010, 10:48 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2006
Location: Miami
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no power commander.. hmmm im going to need the manual.. hey demented doing all that is hard?

d~.~b


Squeeze not slam.
Jtr32s is offline  
post #6 of 8 (permalink) Old 04-29-2010, 10:52 PM
AMA Supersport Racer
 
kenneth33's Avatar
 
Join Date: Jul 2008
Location: Midlothian, Va.
Posts: 882
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
no prob, b4 you do that wait for some more feedback, from other members. some one on here has had this same issue at 1 time or another so see what they say. it could be something else but it sounds like a pump issue. or filter at the least.
Quote:
Originally Posted by Jtr32s View Post
oh alright, im looking at fuel pumps now. I know i can take the fuel pump off and test the pressure of it.. er least i think. i just want to 100% positive you know. thank you Kenneth

2008 Graffiti
Honda Racing rim stripes
Vortex swing arm spools
Proton flush mounts
Tripage tail light
Powder coat/ led pegs
Triapge FE led bracket
Leo Vince sbk evo 2
shorty levers
DB smoked screen

Technics MK5 1200's/denon mixer:my other two wheels

kenneth33 is offline  
post #7 of 8 (permalink) Old 04-30-2010, 11:48 AM
Pocketbike Racer
 
Fight or Flight's Avatar
 
Join Date: Feb 2010
Location: Sacramento
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump for a good question!
Don't mean to thread jack but could the fuel pump make the motorcycle bogg when you are taking off in first too??

Workout? Drink Shakes?
Tired of clumps?
Visit http://www.twistermixer.com/
Fight or Flight is offline  
post #8 of 8 (permalink) Old 04-30-2010, 05:35 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2006
Location: Miami
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews




yeah im going to go with the fuel pump, the tank is all rusted so i wanted to try to fix it with that kit.. they sell. Do you guys think that it could have gone into the injectors?

d~.~b


Squeeze not slam.
Jtr32s is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome