Battery or something else? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 04-30-2010, 09:07 PM Thread Starter
Training Wheel Hero
 
gagallagher04401's Avatar
 
Join Date: Feb 2009
Location: Maine
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Battery or something else?

Hey guys

I have a 06 cbr 600RR

Well All ready to go for the year have riden a little off and on, well first ride out a while ago I shut her off after riding a bit, and she would not start, so boosted it got her home, checked battery and charged it, she fired right up, well rode a little off and on around town, not problems that I know of, well went out tonight for some riding around town, had shut the bike off a couple of times for ifferent stops. Well bike seems to start harder every time I went to start it. I went home, shut her off and said heck try her one more time. No go, click ..click... click....

bad battery? same battery in it since I got the bike, had 5,000 miles on it, and now 14,000. I take it out and keep it in the house in the winter, I seem to play this similar game beginning of every year. Battery just had enough?

But me riding around would keep her charged even if the battery is on its last legs right?

Chances of it being the charging system on the bike?
regulator/Rectifier?

I hope not.
Would like to get this sorted out soon! With out going to a stealership

Thanks
George
gagallagher04401 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-30-2010, 09:10 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
sounds like its time for a new battery. its just its time to go.
busyychild is offline  
post #3 of 9 (permalink) Old 04-30-2010, 09:35 PM Thread Starter
Training Wheel Hero
 
gagallagher04401's Avatar
 
Join Date: Feb 2009
Location: Maine
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok well I went out after doing some reading.

When bike is off battery volts are like 12.87ishV

started idling with low beam on over 13.5ishV (the walk from the garage to PC I for the numbers)

at 5k 14.6ishV

I did notice after let it run for a minute or so while check voltages, then I shut the bike off and batter will be over 13ishV, but I can watch it count down to like 12.86ishV


Would you all say the charging system is ok, regulator/rectifier?

This is the battery that was in it when I bought it in December of 06

Thanks
George
gagallagher04401 is offline  
 
post #4 of 9 (permalink) Old 04-30-2010, 09:38 PM
Knee Dragger
 
tdtRRiton's Avatar
 
Join Date: Dec 2009
Location: La Jolla, CA
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That sucker's giving up.

But before you bust that $125 out for a new battery, did you check your water?
Our batteries are small, and in the heat, or with time and heavy use, you can drain the fluid faster than you might think.

rip off that tab and take a peek, distilled water and a plastic syringe are significantly cheaper than a battery.

Good luck, my friend.
There's always bump-starting, too
tdtRRiton is offline  
post #5 of 9 (permalink) Old 04-30-2010, 09:41 PM
Knee Dragger
 
tdtRRiton's Avatar
 
Join Date: Dec 2009
Location: La Jolla, CA
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by gagallagher04401 View Post
Ok well I went out after doing some reading.
Would you all say the charging system is ok, regulator/rectifier?

This is the battery that was in it when I bought it in December of 06
That voltage difference is key man, your charging system seems perfectly fine.
Your battery is just giving out under load; that's what needs the attention.
tdtRRiton is offline  
post #6 of 9 (permalink) Old 04-30-2010, 09:43 PM Thread Starter
Training Wheel Hero
 
gagallagher04401's Avatar
 
Join Date: Feb 2009
Location: Maine
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So everyone would agree the charging system is fine? That concerns me more then me replacing a battery.

I can not check the water in the battery, it is sealed.
The battery is a YTZ10S MF

Original battery I am pretty sure, I never changed it.

Thanks
George
gagallagher04401 is offline  
post #7 of 9 (permalink) Old 04-30-2010, 09:50 PM Thread Starter
Training Wheel Hero
 
gagallagher04401's Avatar
 
Join Date: Feb 2009
Location: Maine
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Damn, so sounds like I need to buy a new battery. But I would say 4+ years out of it is pretty good?

What is a good place to get a battery?
Thanks
George
gagallagher04401 is offline  
post #8 of 9 (permalink) Old 05-02-2010, 08:03 PM Thread Starter
Training Wheel Hero
 
gagallagher04401's Avatar
 
Join Date: Feb 2009
Location: Maine
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well dropped 120.00 at the dealership for new battery, good to go now. They load tested it and it was done for.

Thanks Guys
George
gagallagher04401 is offline  
post #9 of 9 (permalink) Old 05-02-2010, 09:54 PM
Knee Dragger
 
tdtRRiton's Avatar
 
Join Date: Dec 2009
Location: La Jolla, CA
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry I didn't get back to you sooner man.
You got a pretty good deal; a battery from your dealer is sure to take care of you, and comparable ones from cycle gear would have ran you about $160ish.

Glad you got it going
tdtRRiton is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome