03 600rr blinker / cluster light problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-04-2010, 04:58 PM Thread Starter
Knee Dragger
 
alexsracing's Avatar
 
Join Date: Jun 2009
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
03 600rr blinker / cluster light problem

I had installed some ebay mirrors with led blinkers and worked fine, then I got new headlight Assembly's installed them, put back the front fairings and mirror/blinkers, now when I hit the turn signals just the rear ones work and nothing from the front, but the cluster backlight blinks on and off when flashers are activated.


anyone have an idea to what this is? just to test I unplugged both front blinkers and its still doing the same thing
alexsracing is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-05-2010, 05:55 PM Thread Starter
Knee Dragger
 
alexsracing's Avatar
 
Join Date: Jun 2009
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
bump for answer, using as a daily driver cause my car was stolen on monday and I just had liability
alexsracing is offline  
post #3 of 8 (permalink) Old 05-05-2010, 06:05 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Wiring is messed up? Check the mirror manually and make sure they work.. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
 
post #4 of 8 (permalink) Old 05-05-2010, 06:06 PM
Training Wheel Hero
 
eriderTX's Avatar
 
Join Date: Mar 2010
Location: Richmond, VA
Posts: 44
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Sounds like a loose connection from the front turn signal


Gig 'em Ags
eriderTX is offline  
post #5 of 8 (permalink) Old 05-06-2010, 04:56 PM Thread Starter
Knee Dragger
 
alexsracing's Avatar
 
Join Date: Jun 2009
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
thats the weird thing, I unplugged the front blinkers but still get no arrows to flash when rear are blinking and cluster back light still blinks.

is that what is does without front blinkers?
alexsracing is offline  
post #6 of 8 (permalink) Old 05-06-2010, 05:59 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Do you have led's front and rear signals? Do you have a flasher relay or resistors installed to slow the rate?




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #7 of 8 (permalink) Old 05-06-2010, 08:01 PM Thread Starter
Knee Dragger
 
alexsracing's Avatar
 
Join Date: Jun 2009
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by tripage View Post
Do you have led's front and rear signals? Do you have a flasher relay or resistors installed to slow the rate?


there led front blinkers but they worked fine for 3 months
alexsracing is offline  
post #8 of 8 (permalink) Old 05-06-2010, 08:10 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Stock flasher relay going bad.... This may be why the indicator on the cluster isn't working.. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome