Hissing Sound?? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-05-2010, 07:40 AM Thread Starter
Knee Dragger
 
DRA6N's Avatar
 
Join Date: Jan 2010
Location: Tucson, Az
Posts: 249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hissing Sound??

I cant figure out here this hissing sound is coming from. I hear it when I am on the throttle, just cruising. I can hear my exhaust and behind the sound is this hiss. if I hold the clutch in the sound stops. The exhaust doesnt leak as I checked the sealant and everything and its all good.

what would cause this hiss? My clutch doesnt feel worn at all or shift hard so I dont think that would be it.. what about fuel pump? or Air intake??
DRA6N is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-05-2010, 08:59 AM
World Superbike Racer
 
jsteckelberg's Avatar
 
Join Date: Aug 2008
Location: La Crosse, Wi
Posts: 2,046
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
It might be the sound of the chain. If you listen to most bikes with chain drive you can hear it. Try lubing up the chain and see if it lessens. Probably won't go away completely though.

jsteckelberg is offline  
post #3 of 5 (permalink) Old 05-05-2010, 09:25 AM Thread Starter
Knee Dragger
 
DRA6N's Avatar
 
Join Date: Jan 2010
Location: Tucson, Az
Posts: 249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't think it's the chain because the sound stops when I squeeze in my clutch lever. The chain is brand spanking new and I keep it well lubes. It also did this before the new chain.
DRA6N is offline  
 
post #4 of 5 (permalink) Old 05-05-2010, 09:34 AM
World Superbike Racer
 
jsteckelberg's Avatar
 
Join Date: Aug 2008
Location: La Crosse, Wi
Posts: 2,046
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Ah yes, I forgot that pulling the clutch made it go away. It still could be in the chain though, because when the clutch is in there isn't any torque on the chain.

Do you hear the hiss when accelerating and decelerating? (clutch engaged, in gear)


Last edited by jsteckelberg; 05-05-2010 at 09:36 AM.
jsteckelberg is offline  
post #5 of 5 (permalink) Old 05-05-2010, 11:42 AM Thread Starter
Knee Dragger
 
DRA6N's Avatar
 
Join Date: Jan 2010
Location: Tucson, Az
Posts: 249
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah but only when giving it throttle or holding it steady. If I let off and let it decellerate it doesn't do t
DRA6N is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome