strange problem please help!!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-13-2010, 04:52 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2010
Location: moorpark ca
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
strange problem please help!!!

i have an 03 600rr and second gear feels like its slipping every time i roll on the throttke to hard its wierd! 1st and rest of the gears feel fine!
dont thinks its the clutch cause its only 2nd gear! please help this is freaking annoying me!

check out the video you can hear it as i roll on the throttle!
youtube type in my screen name Dopeman21 fast foward to 1:40 sec you can hear it! thanks for the help
DoubleRRacing is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-13-2010, 04:56 PM
Moto GP Racer
 
SHORTSTACK's Avatar
 
Join Date: Nov 2007
Location: York, South Carolina
Posts: 3,752
Thanks: 48
Thanked 60 Times in 46 Posts
Feedback Score: 15 reviews
after watching the video, im not sure what that could be. first thing that comes to mind is your transmission.

R.I.P. PHATTY

Last edited by SHORTSTACK; 05-13-2010 at 04:59 PM.
SHORTSTACK is offline  
post #3 of 4 (permalink) Old 05-13-2010, 09:56 PM
World Superbike Racer
 
dcope17's Avatar
 
Join Date: Feb 2007
Location: Dana Point, Ca
Posts: 2,120
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 1 reviews

Ride hard today, Ride harder tomorrow,!
Walk close to Christ today, Walk closer tomorrow

How to fix headlights... Dreamzboy's excellent write-up
https://www.600rr.net/vb/showthread.php?t=138034

Last edited by dcope17; 05-13-2010 at 10:02 PM.
dcope17 is offline  
 
post #4 of 4 (permalink) Old 05-23-2010, 04:53 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2010
Location: moorpark ca
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks

yeah i think it maybe the tranny as well hopefully i can narrow it down to a single part in the tranny and not hav to replace the whole thing! wish me luck
DoubleRRacing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome