Bike stalled out at high RPM and then at Low RPM - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-16-2010, 02:36 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike stalled out at high RPM and then at Low RPM

Hi everyone, I got a 2006 Honda CBR 600RR, i jus finished putting on my akraprovic exhaust (full system) and the PC III and downloaded the map from powercommander. i took the bike out for a ride today and as soon as i hit the higher RPM's (around 5th gear) my bike stalls out. at first i thought nothing of it so i pulled over and started it up again, After about 20 secs it stalled out at the lower RPMs in first gear. does anyone know what could be wrong. Tunning or timming maybe? any help is helpful. btw my battery is kind of weak but it gives enough charge to start up the bike and keep it running.
02boostedIS is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-16-2010, 06:35 PM
Training Wheel Hero
 
Putty Buddy's Avatar
 
Join Date: May 2010
Location: Roswell, Ga
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 02boostedIS View Post
Hi everyone, I got a 2006 Honda CBR 600RR, i jus finished putting on my akraprovic exhaust (full system) and the PC III and downloaded the map from powercommander. i took the bike out for a ride today and as soon as i hit the higher RPM's (around 5th gear) my bike stalls out. at first i thought nothing of it so i pulled over and started it up again, After about 20 secs it stalled out at the lower RPMs in first gear. does anyone know what could be wrong. Tunning or timming maybe? any help is helpful. btw my battery is kind of weak but it gives enough charge to start up the bike and keep it running.

How weak are we talking? If you have less than 10.5 volts or so, it may cause your PCM to shut down. I'm not sure how many volts are required to keep the after market stuff awake, but I'm sure it's similar. Try disconnecting the PCIII and see if that cures your problem and we'll go from there. Check your charging voltage just for good measure as well.

Molôn Labé!

"Swim 2.4 miles, bike 112 miles, run 26.2 miles. Brag for the rest of your life."

There IS justice in the universe!

Black 2009 600RR ABS

-Akra Slip on
-Hotbodies flushmount signals
-Vincenzo Performance FE
-Custom Tech Spec tank grips
Putty Buddy is offline  
post #3 of 4 (permalink) Old 05-16-2010, 06:37 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
It might be the PCIII map zero the map and go for a ride if the condition can not be replicated then its the map if it replicates itself then its the PC III itself



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 4 (permalink) Old 05-17-2010, 12:27 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks guys, i think i may have found my problem... the ground for the PCIII got loose on my batt so it was turning on and shutting off while i was riding.... thanks for the help guys...
02boostedIS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome