Rattles from the engine - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 08-07-2010, 09:19 PM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
Rattles from the engine

Hi all.

In the last few hundred kilometres my motor has developed a rattle on the right hand side. It can be easily heard but not loud between 3 & 4K and again between 5 & 6 and a half k. It's a constant rattle with no odd timing to it that at first I thought was valve clearances or some other overhead noise but the clearances were done only a few thou ago, so for the time being I'm ruling that out. The bike is now at the shop, they checked timing chain, cam sprockets and clutch which all checked out. They found movement in the oil pump drive sprocket that comes off the back of the clutch so that has been replaced.
Guess what? Motor back together, new oil and filter.. still makes the noise.
Any suggestions as to what it could be? I'm hoping its not big end bearings or something requiring massive labour costs. Would I be better off replace the motor entirely given that it's got 78,000 ks on it (48,000 miles approx)? I have ridden it hard but not rough if that makes sense, meaning no agro throttle openings, rarely wheelied or bounced off the limiter.
Anything anyone can think of will be greatly appreciated.
Cheers
jus
jus is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-07-2010, 09:25 PM
Demented
Guest
 
Posts: n/a
I'm thinking something with the CCT. Can you get a clear video so we can hear the sound? It's pretty difficult to figure out a problem when you can't hear it.
post #3 of 15 (permalink) Old 08-07-2010, 09:35 PM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
CCT was checked and well within recommended tollerences. Can't get an audio clip as it's still at the shop back in pieces. Tried to video it but its hard to make out, must have something to do with the audio compression... don't really know.
jus is offline  
 
post #4 of 15 (permalink) Old 08-07-2010, 10:00 PM
AMA Supersport Racer
 
ibbob50's Avatar
 
Join Date: Feb 2007
Location: Calgary, Alberta
Posts: 821
Thanks: 24
Thanked 7 Times in 6 Posts
Feedback Score: 1 reviews
Does the noise go away when you pull in your clutch?


ibbob50 is offline  
post #5 of 15 (permalink) Old 08-07-2010, 10:03 PM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
Noise stays with clutch in or out. Clutch plates checked and basket is ok.
jus is offline  
post #6 of 15 (permalink) Old 08-08-2010, 01:25 AM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
Oh yeah. The bike's performance has not been affected by the noise... yet.
jus is offline  
post #7 of 15 (permalink) Old 08-08-2010, 01:56 AM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
Haven't checked the Flux Capacitor yet.
jus is offline  
post #8 of 15 (permalink) Old 08-08-2010, 04:47 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
How bout the time circuits?
Nico is offline  
post #9 of 15 (permalink) Old 08-08-2010, 05:31 AM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
....."marty!"
jus is offline  
post #10 of 15 (permalink) Old 08-08-2010, 05:45 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
You watch it last night to?
Nico is offline  
post #11 of 15 (permalink) Old 08-08-2010, 06:00 AM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
Nah... wanted to though. What a classic! Was up till 4am compiling lists of places (wreckers) and other sites in OZ that would have 05-06 motors incase I end up replacing it. They're easy to find in the US but I'd hate to think what freight would be. Hard to come by here though. I hope they have big enough envelopes in America...
jus is offline  
post #12 of 15 (permalink) Old 08-08-2010, 06:55 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Have you given silverwater wreckers a call? There is also one in alexandria (both sydney wreckers). Not sure of ones down your way.

Can get the numbers for you if you like.
Nico is offline  
post #13 of 15 (permalink) Old 08-08-2010, 07:05 AM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
They are on the list of people to call tomorrow. One of the few sites that actually shows what they've got. There's an 05 Telefonica rep that if it has low k's and the price is right I might get. Will give me a lots of spares!
jus is offline  
post #14 of 15 (permalink) Old 08-08-2010, 08:05 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
There not to bad price wise, but definitely not the cheapest.

Wonder why they are wreaking it, looks pretty clean to me (from the pic) let me know if you want to get rid of the forks -if the price is right :)
Nico is offline  
post #15 of 15 (permalink) Old 08-17-2010, 10:10 PM Thread Starter
jus
Knee Dragger
 
jus's Avatar
 
Join Date: Jul 2010
Location: Formerly Gold Coast now Broken Hill
Posts: 231
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 0 reviews
**update**

Well here is the latest on the noisy engine. The noise has gone!

After replacing the oil pump drive gear, putting it back together and still getting the rattle we were left alittle baffled.
So back to the valve gear. Took the cam cover off and went over everything, checked every measurement and looked for wear. Nothing amiss anywhere, so instead of stripping the head completely the cover went back on and she got fired up again so we could have another listen with the probe.
This time, no noise. Took it for a run, still no noise. Happy the noise is gone but alittle p&$%ed off because I still don't have a definitive reason why it was there in the first place. All I can think of with my limited mechanical knowledge is maybe a shim was ever so slightly out, and the action of removing then re-installing the cam cover was enough to reposition it... don't ask me how.
Anyhoo the noise is gone, so I'm going to put her through her paces and keep an ear out for anymore wierd noise... and hope I don't get hit in the chin by 4 little pistons because theres been something I've missed.

Cheers,

Jus
jus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome