brake pad help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-21-2010, 04:40 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Location: kona
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
brake pad help

I just installed new rotors and brake pads. After taking it out for a short ride to bed them in a little, it seems that there are grooves in the pad or low spots. When looking at the wear on the rotor the middle of the pad isn't touching so there's a line going around the rotor in between the wear area. I didn't have enough time to completely bed them in. Do I just need to wear them in more? Thanks
hawnjap is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-21-2010, 10:12 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
If you leave them they will wear to match the contours of the rotor, its normal.

It may be worth putting a straight edge against the rotor to check that its flat, you may be able to get some replacements if they aren't.
Nico is offline  
post #3 of 4 (permalink) Old 08-21-2010, 10:19 AM
AMA Supersport Racer
 
Join Date: Sep 2009
Location: Baltimore, MD
Posts: 1,369
Thanks: 6
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
also make sure you have the spacer for the wheel placed on the right side.

04 cbr 600RR sold
2010 cbr1k-pita
newbie04RR is offline  
 
post #4 of 4 (permalink) Old 08-21-2010, 12:04 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2009
Location: kona
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea I'll check the rotor with a straight edge today. That was the rear rotor that had that problem. The front has very slight lines on the rotor where it don't touch. I'm sure that will go away after more riding. And everything is one the way it came off. Thanks
hawnjap is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome