Gas mileage has dropped - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-27-2010, 06:10 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gas mileage has dropped

Took my bike into the shop bc it wouldn't start finally got it started but now my gas mileage has gone down significantly. My light used to start blinking around 140-150 now it starts blinking around 100. Does anyone know what the problem could b???
chitwn600 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-27-2010, 06:27 PM
Moto GP Racer
 
DepPravacion's Avatar
 
Join Date: Oct 2009
Posts: 7,219
Thanks: 223
Thanked 224 Times in 183 Posts
Feedback Score: 4 reviews
riding style, dirty air filter, dirty fuel system, spark plugs, dirty chain, you gained significant weight. moon's gravitational pull.
the economy, a voodoo curse-(piss ne one off lately)
tire airpressure time for oil change, obama, **** cheney,
did you recently become a Scientologist?-tom cruise
have you not accepted maynard james keenan into your life/


RIP PHATTY
05/08/1980-10/19/2010
VOTE RON PAUL 2012
DepPravacion is offline  
post #3 of 6 (permalink) Old 08-27-2010, 09:49 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
LOL spark plugs are new but I guess it could prob be a dirty air filter, or fuel system
chitwn600 is offline  
 
post #4 of 6 (permalink) Old 08-27-2010, 10:12 PM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
any other signals? smoke? loss of power? how well do you maintain your bike?
ProWakeskater is offline  
post #5 of 6 (permalink) Old 08-27-2010, 11:50 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's maintained pretty well, I only had one incident where the bike had loss of power but other than that nothing
chitwn600 is offline  
post #6 of 6 (permalink) Old 08-28-2010, 12:04 AM
Moto GP Racer
 
DepPravacion's Avatar
 
Join Date: Oct 2009
Posts: 7,219
Thanks: 223
Thanked 224 Times in 183 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by chitwn600 View Post
LOL spark plugs are new but I guess it could prob be a dirty air filter, or fuel system
dude! i listed some pretty funny **** there, are you sure it wasnt tom cruise??

check it out. i was noticing a lack of power a while back. i noticed that at 65 mph my rpms were starting to average higher so i was wondering what was happening. finally i took the chain gaurd off of the front sproket, there was soo much gunk in there that the chain was constantly rubbing in it, *clue to y my chain was getting dirty so fast after a cleaning, i was cleaning it weekly. i cleaned out all the gunk, BAM! that was the culprit.


RIP PHATTY
05/08/1980-10/19/2010
VOTE RON PAUL 2012
DepPravacion is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome