strange sound from the front and pulsing from the exhaust - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-29-2010, 09:20 AM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2010
Location: Bahrain
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
strange sound from the front and pulsing from the exhaust

Hi,
I searched alot about the issue before I posted here, but couldn't find anything..

simply, I have a new 100% stock 08 bike, started from 0 miles and now arrownd 250 miles I'm geting more familiar with the bike and feel much more from it..

what sounds strange to me is that low pitch whistling sound, or more like a sharp horn sound from the front, not strong, I can barely hear it, is comes at arround 5200RMP and goes away after that in about any gear, but can't hear it in 5th and 6th due to wind noise, so it is not so bad, but I still can hear somethig.

is it normal sound coming from the air sucktion throught the ram air?


and the other thing, when let's say in 2nd gear, I ride slow in a small road and keep the speed constant at 3000-3200RPM the exuast makes sort of pulsing sound, idles perfectly and any RMP above is OK, only pulsing sound, no jerking and no abonormalities in engine output,
is it just resonance at that RPM? anybody with stock bike has the same issues?

thanks.
budavid is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-05-2010, 12:25 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2010
Location: Bahrain
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you guys don't listen to your bikes while you ride 'em?!

to be more specific, that suction sound or noise or whatever comes when I slightly decelarate, or keep the speed constant at 5k-6k,

the pulsing is most noticeable at 3k in 2nd gear with constant speed, is just normal resonance?

I just hit the 600miles yesterday and changed the oil, I hit 13K RPM and everything is good, so I don't suspect anything wrong with the fuel pump or any part of the fuel system.
budavid is offline  
post #3 of 5 (permalink) Old 09-05-2010, 12:48 PM
Pocketbike Racer
 
whalenr2's Avatar
 
Join Date: Nov 2004
Location: Boulder, CO
Posts: 420
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by budavid View Post
is it normal sound coming from the air sucktion throught the ram air?
Of course it is suppose to make a sucking sound, that's the engine pulling in air.

Your bike has 250 miles on it, trust me the sounds are normal.

The Challenge of Caring
whalenr2 is offline  
 
post #4 of 5 (permalink) Old 09-05-2010, 01:17 PM
Demented
Guest
 
Posts: n/a
Also, that ignition cut sounding noise at 3,000RPM comes in any gear. It's just a characteristic with the engine and exhaust, just like the high bitched buzzing exhaust note at 7,000RPM.
post #5 of 5 (permalink) Old 09-05-2010, 02:47 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2010
Location: Bahrain
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whalenr2,

what do you mean by it has only 250 miles? it will make more sounds so I won't be able to hear this one later ?

Demented,

yes this is true, it buzzes at 6-7K RPM, I even feel the vibration in the handle bar when reaches 6K.

so simply, all I have to do is to leave with it..

well, thanks for the replies, I was worried that I bought a trouble maker which isn't under warrantee

cheers
budavid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome