'05 headlight issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-01-2010, 10:26 AM Thread Starter
Knee Dragger
 
Echo Romeo's Avatar
 
Join Date: Dec 2009
Location: Tampa, FL
Posts: 202
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 5 reviews
'05 headlight issue

Hey guys, having a bit of a problem with my headlights. They only seem to work about half of the time. Sometimes when I turn the ignition on they work and other times I get nothing.

I've checked the two connectors under the left ram air cover as well as the headlight fuse.

What else should I check? Could it be a chafed wire in the harness that is grounding on the frame?

'05 600RR Repsol
Woodcraft Rearsets
6000K HID Projectors w/ halos
BMC Air Filter
Puig Double Bubble Dark Smoke
Shorty Levers
'08 Radial Master Cylinder
Goodridge SS lines
KR Tuned Titanium Exhaust

Echo Romeo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-01-2010, 10:32 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Check the kill switch



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 6 (permalink) Old 09-01-2010, 10:36 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Awesome write up on the kill switch
https://www.600rr.net/vb/showthread.p...ight=headlight



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 6 (permalink) Old 09-01-2010, 11:41 AM Thread Starter
Knee Dragger
 
Echo Romeo's Avatar
 
Join Date: Dec 2009
Location: Tampa, FL
Posts: 202
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 5 reviews
I did check inside the starter housing like that write up mentioned. All of the wires were securely soldered in place.

Any other ideas?

'05 600RR Repsol
Woodcraft Rearsets
6000K HID Projectors w/ halos
BMC Air Filter
Puig Double Bubble Dark Smoke
Shorty Levers
'08 Radial Master Cylinder
Goodridge SS lines
KR Tuned Titanium Exhaust

Echo Romeo is offline  
post #5 of 6 (permalink) Old 09-01-2010, 11:54 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
check the black socket that holds the bulb itself an internal short is a common issue



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #6 of 6 (permalink) Old 09-01-2010, 01:29 PM
AMA Supersport Racer
 
Join Date: Apr 2007
Location: Adelaide
Posts: 1,160
Thanks: 1
Thanked 20 Times in 17 Posts
Feedback Score: 0 reviews
my mate had this problem on his 04. ill have to ask him wen i see him later but it had something to do with a pin in the ignition or some **** and the key
spacecadet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome