Changed both covers, now won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 09-08-2010, 09:59 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Changed both covers, now won't start

I just recently changed both stater and crank cover on my 07 600rr. Now the bike won't start. It turns over plenty, just won't fire. Its like the kill switch is on. Help!
Hambo is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-08-2010, 10:01 PM
Demented
Guest
 
Posts: n/a
Pull the clutch cover off and check that the CKP sensor is on the right way. If you put it on backwards, the bike will not start.
post #3 of 11 (permalink) Old 09-08-2010, 10:04 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Grr!! Thank you Demented. When I was putting the cover back on I told a buddy of mine something didn't feel right. Give me 20 mins, I'll let you know if that was it.
Hambo is offline  
 
post #4 of 11 (permalink) Old 09-08-2010, 10:11 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Let me ask you this. If I keep it on the side stand should I have to drain the oil to pull the cover?
Hambo is offline  
post #5 of 11 (permalink) Old 09-08-2010, 10:12 PM
AMA Supersport Racer
 
DaneL's Avatar
 
Join Date: Jun 2009
Location: Denver, CO
Posts: 1,378
Thanks: 19
Thanked 29 Times in 22 Posts
Feedback Score: 12 reviews
no, very little oil will drain out

WTB:
- Full set of race bodywork
- GP style windscreen (double bubble ok if cheap)
- Midpipe for Devil Rocket
DaneL is offline  
post #6 of 11 (permalink) Old 09-08-2010, 10:15 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sweet, appreciate it Daniel. Just pulled all the bolts. Bout to knocked the cover off.
Hambo is offline  
post #7 of 11 (permalink) Old 09-08-2010, 10:18 PM
AMA Supersport Racer
 
DaneL's Avatar
 
Join Date: Jun 2009
Location: Denver, CO
Posts: 1,378
Thanks: 19
Thanked 29 Times in 22 Posts
Feedback Score: 12 reviews
wait.....can anybody confirm? when i answered this i was thinking i didn't have my bike on stands when i did it, but now i'm not sure.... i hope i didn't just cause a mess...

WTB:
- Full set of race bodywork
- GP style windscreen (double bubble ok if cheap)
- Midpipe for Devil Rocket
DaneL is offline  
post #8 of 11 (permalink) Old 09-08-2010, 10:20 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by DaneL View Post
wait.....can anybody confirm?
I can. Not a drop! lol just make sure you keep it on the side stand because I could see some coming out on the rear stand. Sensor was upside down. Gotta clean the crud off and reapply. Update in the next 10 mins.
Hambo is offline  
post #9 of 11 (permalink) Old 09-08-2010, 10:21 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
damn you speedy! :)


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #10 of 11 (permalink) Old 09-08-2010, 10:33 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tenjin View Post
damn you speedy! :)
The need to ride will do that to you!
Hambo is offline  
post #11 of 11 (permalink) Old 09-08-2010, 10:52 PM Thread Starter
Knee Dragger
 
Hambo's Avatar
 
Join Date: May 2010
Location: Upstate South Carolina
Posts: 152
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Saved the day once again Demented. Thats all it was. The CKP Sensor was upside down. I knew when I put that thing back on awhile ago something wasnt right. Just had that feeling...
Hambo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome