Bike Won't Start! **Resolved Loose battery ground ** - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 09-16-2010, 04:50 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Bike Won't Start! **Resolved Loose battery ground **

Hey guys,

Question. My battery was weak, so I bought a new one, installed it, threw it on the tender... One week later, won't start! It turns over beautifully, just doesn't sound like its getting fuel?

I have no idea what's wrong with it. I can post a video... Any suggestions?

-Jenna

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 09-16-2010, 04:52 PM
Demented
Guest
 
Posts: n/a
Is your kill switch in the run position? Does the fuel pump prime?
post #3 of 21 (permalink) Old 09-16-2010, 05:02 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Yes and yes

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
 
post #4 of 21 (permalink) Old 09-16-2010, 05:31 PM
Demented
Guest
 
Posts: n/a
Try holding the throttle at WOT and then try starting the bike. If that does nothing, do you smell fuel in the exhaust?
post #5 of 21 (permalink) Old 09-16-2010, 05:46 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Tried it. Nothing. No smell???

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #6 of 21 (permalink) Old 09-16-2010, 05:48 PM
Demented
Guest
 
Posts: n/a
No fuel smell would mean that the engine isn't getting fuel. Are you sure the fuel pump is priming when you turn the bike on?
post #7 of 21 (permalink) Old 09-16-2010, 06:15 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I guess perhaps the fuel pump isn't priming? It would makes sense :) I forget the simple things when I'm working on my own stuff. I will check the fuse and try again :D

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #8 of 21 (permalink) Old 09-16-2010, 06:22 PM
Demented
Guest
 
Posts: n/a
Listen for the whirring sound beneath the gas tank, and a click under the seat.
post #9 of 21 (permalink) Old 09-16-2010, 06:55 PM
gee
Overpaid South Pacific Barista overactive ADHD crew off their meds!!
 
gee's Avatar
 
Join Date: Feb 2006
Location: a day ahead
Posts: 27,367
Thanks: 190
Thanked 43 Times in 41 Posts
Feedback Score: 1 reviews
it will whirr then stop
stop turn it on and off a couple of times

plus , how much gas is in there~!!???
your fuel indicator may have a fault
mine does and a friend ran it dry when he borrowed her.!


IGOT new stuff ...disco helped me good!!!


Quote:
Originally Posted by gee View Post
Yes, I agree 100%, Canon Cameras SUCK! .
gee is offline  
post #10 of 21 (permalink) Old 09-16-2010, 08:27 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Hey Gee! there's half tank. Plenty of gas. Fuse is fine... :(

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #11 of 21 (permalink) Old 09-16-2010, 08:28 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Pump is kicking on just fine too. Doesn't make any sense!

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #12 of 21 (permalink) Old 09-16-2010, 08:31 PM
Demented
Guest
 
Posts: n/a
Pull the spark plugs and check that they're fine. While there, also check that you are getting spark. Though, it's strange that you wont be smelling fuel from the exhaust when cranking the bike.
post #13 of 21 (permalink) Old 09-16-2010, 10:52 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews

Try that? (Never used youtube, so not sure if I did it right or if it will even work)

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #14 of 21 (permalink) Old 09-16-2010, 10:59 PM
Demented
Guest
 
Posts: n/a
Try what? I don't see anything going on in the video.
post #15 of 21 (permalink) Old 09-16-2010, 11:34 PM
Training Wheel Hero
 
benzelite4's Avatar
 
Join Date: Jun 2006
Location: Charlotte NC
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I can watch the video but no sound, I need some sound to hear how quick its turning over.

btw... you can twist the throttle till your blue in the face when your starting it, the bike is fuel injected--- the ecu isnt going to give you anymore fuel than it normally does starting. That only works with carburetors.

remember basic internal combustion. Suck, squeeze, bang, blow (fuel/air, compression, fire, exhaust)

1: intake (check your airfilter) rats nest or bees nest in the intake tracts? don't laugh, i've seen it more than once.

2: fuel, you said theres fuel in the tank. But is it getting out of the tank to the rail.
the fuel pump is humming you said, but there is a fuel filter screen in the tank that may be stopped up (<---not likely but possible) you can take the line off the bottom of the tank to see if its getting past (becareful to catch the fuel that will come out or your going to make one hella mess.

***OR*** get some brake parts cleaner or carburetor cleaner from your local parts store and spray several shots in the front intake section of your fairings... if the bikes fires and tries to run---voila--- you have yourself a fuel problem
generally if you have a sparkplug or fuel injector problem, they dont all go bad at once, they will cause a misfire while running, not a no start condition.

3: compression, if for some strange reason you have lost compression, something catastrophic has happened. but the easiest way to tell is the engine will spin much faster than normal. <---again, very unlikely that this has happenend

4: "blow" if the exhaust has become clogged, i.e. rats nest, matchbox cars (if you have kids) or rags. then the bike will sound muffled and spin over slow.

99: another very unlikely problem is timing, timing chain has broken, timing chain tensioner failed, or broken camshafts/stripped cam sprockets. all of these would most likely have happened while riding and believe me, you would have noticed it.

good luck

Last edited by benzelite4; 09-16-2010 at 11:36 PM.
benzelite4 is offline  
post #16 of 21 (permalink) Old 09-17-2010, 07:06 AM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
No sound :( that means I'm a youtube fail, lol.

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #17 of 21 (permalink) Old 09-17-2010, 11:35 AM
Demented
Guest
 
Posts: n/a
Quote:
Originally Posted by Demented View Post
Pull the spark plugs and check that they're fine. While there, also check that you are getting spark. Though, it's strange that you wont be smelling fuel from the exhaust when cranking the bike.
^^^

Trying to start the bike wont help you check for spark.
benzelite4, FI bikes cans till get flooded, which is why you'll hold the throttle WOT to clear.
post #18 of 21 (permalink) Old 09-17-2010, 06:34 PM Thread Starter
Moto GP Racer
 
cbr_chick_nh's Avatar
 
Join Date: Feb 2008
Location: Concord, NH
Posts: 3,186
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Sadly I've solved the problem. My bf who is a harley guy and doesn't "get these jap bikes" forgot to connect a ground to the battery. So, when I went to look further into the issue today, there it was! Thank god it was something stupid and simple :D

Thanks for everyone's help/advice!

"We don't ride fast, we fly low"
Quote:
SLAPS808: i needs to go there. tell chicks i got 3 kids. get caught lying, wait for to tell me to pound sand...then im in there like swimwear. i like it. haha

CTM_Patron: chicka you gotta do track..it's like 20 min orgasms every hour for 8hrs:all_cohol
cbr_chick_nh is offline  
post #19 of 21 (permalink) Old 09-17-2010, 08:15 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by benzelite4 View Post
btw... you can twist the throttle till your blue in the face when your starting it, the bike is fuel injected--- the ecu isnt going to give you anymore fuel than it normally does starting. That only works with carburetors.
The point of it isn't to get more fuel into the cylinders, its to get more air.
Even a carby motor wont throw that much extra fuel into the cylinders at WOT, that's why carbys have an accelerator pump, you open the throttle, it puts a heap of fuel in, rpm increases and causes an increase in intake vacuum in turn increasing the venturi effect pulling fuel into the bike.

When you crank it over with WOT you are trying to get more air in to reduce the amount of fuel in the cylinders via evaporation, to much fuel and you will have no chance of starting.
Nico is offline  
post #20 of 21 (permalink) Old 09-17-2010, 11:36 PM
Training Wheel Hero
 
benzelite4's Avatar
 
Join Date: Jun 2006
Location: Charlotte NC
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
So glad you got the bike fixed... thats awesome!


thanks for clearing all that up for me. heck, I've been turning wrenches for a living for 10+ years now... its crazy that i had that all wrong :(

@ demented, I understand what your saying, buy we had already established: no fuel smell when the engine is spinning over. If the excessive fuel smell was present, then a flooded condition might have been present and your solution might have been, a solution.

Thanks nico, I understand how a carb operates.

Ok so you say your trying to get more air in the cylinders by opening the throttle plates. I get that. but how do you propose your getting more air past the intake valves. There is more than enough air charge in the intake manifold to sufficiently scavenge while starting.

I understand where you see your theory could be appropriate. However for the circumstances and limited previous knowledge of this particular situation, ockhams razor would apply: KIS (keep it simple)

Look, I myself and many others tend to acquire diagnostic tunnel vision when working on their own equipment. I was simply trying to maybe exersice some basic diagnostic info not argue theory and physics

Dont take yourself so seriously,
no one else does
benzelite4 is offline  
post #21 of 21 (permalink) Old 09-17-2010, 11:43 PM
Demented
Guest
 
Posts: n/a
Quote:
Originally Posted by benzelite4 View Post
@ demented, I understand what your saying, buy we had already established: no fuel smell when the engine is spinning over. If the excessive fuel smell was present, then a flooded condition might have been present and your solution might have been, a solution.
You can't always trust what people say here.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome