03 cbr600rr won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-22-2010, 09:43 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 cbr600rr won't start

Ok, ran the bike on saturday for a very short ride, ran great. shut it off, cleaned it a little, turned it back on and parked it. Went to ride it on Monday and it won't start. Everything seems completely normal and sounds fine. The starter sounds exactly like it always did, the engine is turning over but isn't firing up. I tried to roll start it by going down a hill and dumping it in second, when i did this the engine turned over but was bogged down and never took off. The fuel primes when i turn it on. Yes, there's enough gas in it and my kick stand is up. Also my gas gauge isn't working and says i'm always out of gas. I'm wondering if these things are connected. Thanks for any ideas
LivinOitOup is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-22-2010, 10:07 PM
Moto GP Racer
 
03cbr-rider's Avatar
 
Join Date: May 2010
Location: Upstate, NY
Posts: 5,702
Thanks: 213
Thanked 605 Times in 479 Posts
Feedback Score: 2 reviews
is there anything else that isn't working with your gauges? in the manual there is a section just for errors with the gas gauge. there could be a blew out fuse if other parts on the gauges aren't working. if not check out your manual if you have one.

as far as the bike not starting have you checked the ecu or fuel injection fuses/plugs? there could be a bad connection/short. it's hard to tell with limited information.
03cbr-rider is offline  
post #3 of 7 (permalink) Old 09-23-2010, 04:54 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Given that you say the gauges aren't working I would suggest that you have a look at the ground in the front of your bike, it sounds like the BAS is stopping the bike from running.
Nico is offline  
 
post #4 of 7 (permalink) Old 09-23-2010, 05:26 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
all my gauges are working except my gas gauge, and that just flashes and always says i'm out of gas. I've looked at a couple of posts and a lot of people say the BAS so i'll check that out tonight. Thanks for your help guys
LivinOitOup is offline  
post #5 of 7 (permalink) Old 09-23-2010, 05:35 PM
Demented
Guest
 
Posts: n/a
Flashes how? The lower bar blinking, or does it make patterns or flash any different than just the lower bar?
post #6 of 7 (permalink) Old 09-23-2010, 10:35 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
^^ he is asking cause if its doing the knight rider thing that may point to an issue with the fuel pump.
Nico is offline  
post #7 of 7 (permalink) Old 09-27-2010, 10:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah it's doing the night rider thing. I just took it to the shop so i'll post on here what was wrong with it then.
Thanks guys
LivinOitOup is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome