On the road... - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 10-01-2010, 02:58 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On the road...

Well i am right noenon the road i stopped for like 40 min dropprd the bike whikr standing and forgot to turn the switch off... Now i tried to turn it on all the lights work but when i hit thr starter it doesnt work and thr display just resets... Its an 06 cbr600rr any help is appreciated
ddorron is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-01-2010, 03:05 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Sounds like a flat battery, try bump starting it.

Second gear, clutch in, push it until your at a jog then jump on and drop the clutch. Be ready to grab it (the clutch) again as soon as it starts.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome