J woe Florida LED kit - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-09-2010, 11:13 PM Thread Starter
Knee Dragger
 
craigrainey's Avatar
 
Join Date: Nov 2009
Location: GC, IL
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
J woe Florida LED kit

I got a Joe Florida 60 LED kit with the remote control. after i followed the instructions (and know little about wiring) i got everything wired up and the circuit is acting like there is no switch (there is a switch in-line with the circuit to cut power for the remote also if need be). When the remote control box box is connected to power and all wires are where they need to be then the lights are on constantly. the remote nor switch will turn the lights off

does anyone know what may be the problem?? i have tried a number of things and asked for a few other opinions from friends and we aren't getting anywhere.

any suggestions,

thanks

'08 600rr - Orange/Black
'03 Mitsu Lancer LS

Last edited by craigrainey; 10-09-2010 at 11:14 PM. Reason: Joe Florida kit**
craigrainey is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-09-2010, 11:18 PM
Training Wheel Hero
 
quibble's Avatar
 
Join Date: Sep 2010
Location: Louisiana
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What happens when you take the switch out???

__________________________________________________ __
http://www.facebook.com/home.php?&#!...00000195383051

quibble is offline  
post #3 of 6 (permalink) Old 10-09-2010, 11:20 PM Thread Starter
Knee Dragger
 
craigrainey's Avatar
 
Join Date: Nov 2009
Location: GC, IL
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
i tried that too, after the switch is out the remote switch won't turn it off either

and with only switch and now remote control box hooked up the lights won't come on at all for some reason

all connections are good, because all lights are on and bright whenever the control box is connected in the circuit, it just won't switch them off

'08 600rr - Orange/Black
'03 Mitsu Lancer LS
craigrainey is offline  
 
post #4 of 6 (permalink) Old 10-09-2010, 11:22 PM
Training Wheel Hero
 
quibble's Avatar
 
Join Date: Sep 2010
Location: Louisiana
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check this out Bro!!! This could be some of your problem.


http://www.furyforums.com/forum/fury...ghts-read.html

__________________________________________________ __
http://www.facebook.com/home.php?&#!...00000195383051


Last edited by quibble; 10-09-2010 at 11:23 PM. Reason: add text
quibble is offline  
post #5 of 6 (permalink) Old 10-09-2010, 11:31 PM Thread Starter
Knee Dragger
 
craigrainey's Avatar
 
Join Date: Nov 2009
Location: GC, IL
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
i read that also, we didn't complete the circuit there, and the remotes still aren't working, to turn it off or on and mess with the lighting effects

the lights still stay on constant when the power wire for the control box is on, and without completing the circuit for the switch the in-line fuse isn't hooked up

'08 600rr - Orange/Black
'03 Mitsu Lancer LS
craigrainey is offline  
post #6 of 6 (permalink) Old 10-10-2010, 12:01 AM Thread Starter
Knee Dragger
 
craigrainey's Avatar
 
Join Date: Nov 2009
Location: GC, IL
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
i called a buddy of mine who is good at that stuff, and he had me try a few things, i have the switch working now, just not the remote controllers, and that's alright if the remotes don't want to work right now, im gonna hang on to the instructions and tear into it some other day

im happy for now, cause i got the kit with the remotes at almost no extra cost than the kit without, so it isn't much of a loss if the remotes don't work

thanks for trying to help though, and any other comments or suggestions to fix the remote control problem are appreciated!

'08 600rr - Orange/Black
'03 Mitsu Lancer LS
craigrainey is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome