03 cbr 600 starting problem ! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-12-2010, 01:16 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2010
Location: NJ
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 cbr 600 starting problem !

I recently just bought an 03 cbr and it was running fine the day i got it. But for some reason when i tried to start it this morning, i couldnt hear the fuel pump sound, you know the 3 second shh sounds. And i called the owner, he came down fixed it in like 2 seconds, he told me to wiggle the wires that connected to the blue plug, and i tried but it didnt work at all. Ive checked the fuses, theyre all good, got the switch on , battery is new so i dont know guys. Please help me out here.
terrj is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-12-2010, 01:25 PM
Demented
Guest
 
Posts: n/a
Find where the wires go that are connected to the blue plug, find the issue, and fix it.
post #3 of 3 (permalink) Old 10-12-2010, 06:14 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2010
Location: NJ
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea i have a case of bad wires, its in the shop now since im not really good with electrical stuff. Hopefully i can get my baby back soon.
terrj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome