bike not happy - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-21-2010, 10:08 AM Thread Starter
Knee Dragger
 
phoenixface's Avatar
 
Join Date: Feb 2010
Location: Huntington Beach, California
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bike not happy

so my bike has been sitting a few days while the rain passes and went to ride to work today and engine fires up but ran weak and accelerates rough but idles smooth. best way to describe acceleration is it sounds like a vtwin engine (i used to have a TLR1000) but no power....is maybe a cylinder not firing? water get in exhaust causing this? rats get into my wiring again? any of these symptoms sound familiar


TIA

2009 CBR 600RR
Still mostly stock

1999 Tahoe..soon to be a beast

Need an insurance quote?
http://poliseek.com/sales/Entana_Chey
phoenixface is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-21-2010, 10:13 AM
Moto GP Racer
 
E-NA6CE's Avatar
 
Join Date: Feb 2009
Location: Canada, bitches!
Posts: 7,495
Images: 2
Thanks: 1
Thanked 12 Times in 12 Posts
Feedback Score: 1 reviews
Sounds like ignition. Pull it apart and check everything. I don't think it would be water. I left my bike outside for a month because my car was in the garage and it rained like a bitch for quite a few days and it ran just fine.



R.I.P. Chenhan

2008 600RR

2010 ZX-6R
E-NA6CE is offline  
post #3 of 6 (permalink) Old 10-21-2010, 10:40 AM
Pocketbike Racer
 
wvurubberducky's Avatar
 
Join Date: Aug 2007
Location: Wallce, Nc
Posts: 475
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like your not riring. U might want to check your plugs if you can, I used to have a katana when i first started riding and it fouled plus alot, and my signs were weak aceleration, v-twin sound, and lil throttle

2008 600rr

facelift grafitti decals, c/f no-cut frame sliders
c/f mirrors, pro-grip c/f tank pad,gas cap cover
yoshimura slip-on, pro-grip grips,
iwin int. tail light, blacked out rear sets, pass. sets
red-bar ends, black levers, c/f swingarm spools
bmc filter, custom seats, red reflective rim stripes, rear res. delete, white wheels
wvurubberducky is offline  
 
post #4 of 6 (permalink) Old 03-11-2011, 08:25 PM
Knee Dragger
 
slowNZ600RR's Avatar
 
Join Date: Apr 2007
Posts: 228
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same thing here?? I have no idea. Anyone? Its like its missing? when I hold constant throttle it surges back an forth and has no power when I accelerate and sounds like a twin, Then it'll go full power and be sweet

When I take it to the dealer I bet its going to be expensive

oh its an 06 with 20K miles on it

could it be the valve clearances?

Still busting my ass try'n to learn 1st g BP.
slowNZ600RR is offline  
post #5 of 6 (permalink) Old 03-14-2011, 08:44 AM
Moto GP Racer
 
E-NA6CE's Avatar
 
Join Date: Feb 2009
Location: Canada, bitches!
Posts: 7,495
Images: 2
Thanks: 1
Thanked 12 Times in 12 Posts
Feedback Score: 1 reviews
If you have poor valve clearances it will never automatically fix itself. You end up punching the valves and then you have a whole lot of mess on your hands.

I still say it's ignition. Don't bother taking it to the dealer until you've looked over everything possible. No point in them charging you $400 just to change plugs when you can do it yourself.



R.I.P. Chenhan

2008 600RR

2010 ZX-6R
E-NA6CE is offline  
The Following User Says Thank You to E-NA6CE For This Useful Post:
slowNZ600RR (03-16-2011)
post #6 of 6 (permalink) Old 03-14-2011, 09:20 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
+1 ignition.
Nico is offline  
The Following User Says Thank You to Nico For This Useful Post:
slowNZ600RR (03-16-2011)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome