What Tripage integrated tail is this (and why wont it work)? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 10-26-2010, 09:59 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What Tripage integrated tail is this (and why wont it work)?

So my bike came with this fender eliminator/license plate bracket with a tiny ass LED strip, and I wanted more visibility so I bought a Tripage IT off someone on this forum.

But it doesnt look like the photos of other people's Tripage IT's. There arent any mounting brackets and stuff.

So whoever installed that fender eliminator thing snipped off the wiring clips and I just have the wire ends. I am trying to figure out what color corresponds to which wire on this integrated tail. I thought I wired it up right but cant get the Tripage IT to light up or blink etc.

I need to fill in these blanks of what these wires correspond to:

Tripage IT:

three prong connector:
red
black
white

two prong connector (left signal):
white
black (not connected)

other two prong connector (right signal):
white
black (not connected)

wires on bike:
green wire with yellow stripe
green wire with gray dot
white wire with black stripe

green wire
orange wire

green wire
blue wire

driving me crazy!!! why wont it light up?! why did they have to cut off the stock connectors?!



sockfish is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-26-2010, 10:16 PM
Knee Dragger
 
Join Date: Jun 2009
Posts: 105
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats not lighting up your light bar with led's .

Honda Cbr 600 rr.
Toyota Tundra Ltd Iforce v8 Navi,4wd

Last edited by GeorgiaCbr; 10-26-2010 at 10:18 PM.
GeorgiaCbr is offline  
post #3 of 9 (permalink) Old 10-26-2010, 11:01 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
three prong connector:
red Ground
black Running
white Brake

two prong connector (left signal):
white Orange wire
black (not connected) Not needed

other two prong connector (right signal):
white Blue wire
black (not connected) Not needed

wires on bike:
green wire with yellow stripe Not sure if this is brake or running
green wire with gray dot GROUND
white wire with black stripe If this isn't the running then it's the brake

green wire
orange wire Left white wire

green wire
blue wire right white wire




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
 
post #4 of 9 (permalink) Old 10-27-2010, 12:44 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the reply tripage.

Will the tail light not light up without all of the wires connected properly or should it light up with just the red/black/white?

Also, is this an older tripage IT? I'm wondering what differences are there in how it mounts.
sockfish is offline  
post #5 of 9 (permalink) Old 10-27-2010, 06:39 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Light will only turn on if the ground and running light are attached..
Inside is the only difference between new and old IT boards.. If you take the left and right white wires and power them both at the same time and both signals turn on then it is the new board or has been upgraded to the new components.. If only one signal turns on it's one of the first run boards. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #6 of 9 (permalink) Old 10-28-2010, 05:53 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help Tripage-- the running and brake now lights up just fine.

The signals won't work though-- when I connect the blue and orange wire to each of the white wires respectively, the yellow LED's come on and stay on solid regardless if I signal or not. The blinker choice button won't do anything either.

Damn, almost!! I posted a picture of the problem. You can see the wires connected properly but no dice on the signals.

sockfish is offline  
post #7 of 9 (permalink) Old 10-28-2010, 06:09 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Sounds like you have led signals up front or no signals up front. If the signals are turning on and not flashing you don't have enough resistance and need resistors or a flasher relay to return this rate to normal.
Make sure the signal is off before hitting the button without the red dot, this will change the flash pattern.

Flasher relay install:




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #8 of 9 (permalink) Old 10-29-2010, 03:47 AM
Training Wheel Hero
 
Join Date: Jul 2009
Location: Ontario
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Hey Tripage, What relay is that? (In the Video)Do you offer one of those? If you do, is there one for the for the 05-06 600rr?

K
2005 CBR600RR Tribal
2004 Impreza 2.5TS
kkeigan is offline  
post #9 of 9 (permalink) Old 11-10-2010, 09:03 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
The first one is stock, the second one is aftermarket flasher relay available on the site. The 3rd is a programmable flasher relay that controls front and rear signals to flash at the same pattern (strobing,pulsing fading ect..) This is not on the site but have a couple let if someone is looking for one.
http://tripageled.com/os/index.php?cPath=53
Wiring to 03-06 600rr
https://www.600rr.net/vb/showthread.php?t=114102




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome