HESD Light on 2009 - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 11-02-2010, 10:10 PM Thread Starter
Knee Dragger
 
Catherine4483's Avatar
 
Join Date: May 2009
Location: Jacksonville
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
HESD Light on 2009

So not sure whats wrong but today riding to work my HESD Light and the Engine Light came on and started flashing. Then it stopped!

About a 1/2 mile later it started again and the bike shut off.

What would this be? What could be wrong?
Catherine4483 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-02-2010, 10:22 PM
Demented
Guest
 
Posts: n/a
Put your kickstand down, bike in neutral, and turn the engine on. If a fault is present, a code will be flashed.
post #3 of 8 (permalink) Old 11-02-2010, 10:49 PM Thread Starter
Knee Dragger
 
Catherine4483's Avatar
 
Join Date: May 2009
Location: Jacksonville
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
What do you mean code?
Catherine4483 is offline  
 
post #4 of 8 (permalink) Old 11-02-2010, 10:56 PM
Demented
Guest
 
Posts: n/a
Diagnostic Trouble Codes. A little flash of the Fi or check engine light that tells you what's wrong with the bike.
post #5 of 8 (permalink) Old 11-02-2010, 11:05 PM Thread Starter
Knee Dragger
 
Catherine4483's Avatar
 
Join Date: May 2009
Location: Jacksonville
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Ok the Enigine and HESD goes off - no flashing

The Oil light stays on until i start the bike
Catherine4483 is offline  
post #6 of 8 (permalink) Old 11-02-2010, 11:08 PM
Demented
Guest
 
Posts: n/a
That's normal.

Have you done any mods/maintenance recently?
post #7 of 8 (permalink) Old 11-02-2010, 11:10 PM Thread Starter
Knee Dragger
 
Catherine4483's Avatar
 
Join Date: May 2009
Location: Jacksonville
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Nothing other then changed the front sprocket!
Catherine4483 is offline  
post #8 of 8 (permalink) Old 11-02-2010, 11:16 PM
Demented
Guest
 
Posts: n/a
Try this real quick.

1) Kickstand down
2) Bike in neutral
3) Hold throttle at WOT
4) Turn the ignition on

The HESD light should turn on and start flashing. Turn your bars back and forth and feel for a difference in damping. If there is no change or nothing happens (and test is done properly) there's an issue with the HESD unit. If it's fine, a wire was probably just moved around over a bump and shouldn't be anything to worry about unless it happens often and the lights stay on.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome