Ticking noise after valve adjustment, chain tensioner? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-08-2010, 02:40 PM Thread Starter
Knee Dragger
 
Join Date: Dec 2007
Location: Gilbertsville, PA
Posts: 118
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Ticking noise after valve adjustment, chain tensioner?

i just recently did the valve adjustment on my 07. its got 34k on it. all stock. oil changed religiously every 4k with motuls or repsol full synthetic
and after the adjustment i tripled checked all my clearances and torqued everything down per spec and after reassembly and start up ive got a fairly loud ticking noise. i did a little bit of poking around with a stehascope but cannot really pinpoint the source. there is just way to many things that tick. i did pull the tensioner out completely and i used the OE tool from honda for removal and installation. i know that some of the older hondas had issues with the auto tensioners going bad but hadnt heard much on the newer ones. any ideas? thoughts? or opinions?


Slickrick592 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-08-2010, 02:48 PM
Demented
Guest
 
Posts: n/a
You should easily be able to tell if it's coming from the cam chain or the valves. See if the ticking is coming from near the location of the CCT.
post #3 of 5 (permalink) Old 11-08-2010, 02:53 PM Thread Starter
Knee Dragger
 
Join Date: Dec 2007
Location: Gilbertsville, PA
Posts: 118
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
its slightly more noticable on the left side of the bike but i've been in situations where noise has traveled before and thrown me off. its almost like an obnoxious injector tick. it stays in time with the rpms.
Slickrick592 is offline  
 
post #4 of 5 (permalink) Old 11-08-2010, 02:58 PM
Demented
Guest
 
Posts: n/a
Could just be an injector. They are quite noisy on our bikes. Might also be one or two valves not in spec and hitting the pistons.

The CCT would be causing the noise on the right side of the bike.
post #5 of 5 (permalink) Old 11-08-2010, 03:05 PM Thread Starter
Knee Dragger
 
Join Date: Dec 2007
Location: Gilbertsville, PA
Posts: 118
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
i do know that the tensioner is on the right side and i do understand that a valve tick would be either too lose and have too much clearance and cause a noise and i understand that not enough clearance would cause it to smack the piston but as stated the clearances were checked throughly. i will grab a video of the noise tonight if you'd like.
Slickrick592 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome