HISS Light problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-08-2010, 04:42 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HISS Light problem

First of all the bike is starting and running as normal, no problems. Trouble is, the HISS light is on constantly. Key out, key in, engine running.. Makes no difference, the light still stays on. Have tried disabling the light(as per user manual, press and hold left dash button) but still the light stays on.
Just worried there may be a problem with the HISS and don't want the bike packing up on me when i'm miles from home.
Anyone know anything about this?
My First RR is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-08-2010, 04:44 PM
Demented
Guest
 
Posts: n/a
Take it to a dealership so that the HISS system can be tested. Unfortunately, there is no real way without the special tools to see if the HISS system is fine or has a fault in it.
post #3 of 3 (permalink) Old 11-09-2010, 01:08 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by My First RR View Post
First of all the bike is starting and running as normal, no problems. Trouble is, the HISS light is on constantly. Key out, key in, engine running.. Makes no difference, the light still stays on. Have tried disabling the light(as per user manual, press and hold left dash button) but still the light stays on.
Just worried there may be a problem with the HISS and don't want the bike packing up on me when i'm miles from home.
Anyone know anything about this?
Your pretty much screwed when it comes to the HISS system unfortunately as it uses a coded transponder in the key to talk to a micro controller in the gauges, there are a multitude of things that can go wrong with it and nothing you can do to work out what one is causing the issue.

Take it to the dealership and have them test it (they will plug it into a computer)
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome