IM shooting out 3ft flames, please help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 11-29-2010, 09:50 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
IM shooting out 3ft flames, please help

Hello...I have a 2005 cbr600rr and i have to put a new motor in due to the big hole in the old one...i got it all hooked up, all lights work and everything BUT instead of it starting up it is back firing and shooting 3ft flames out the tailend...any reason why this might be happenings...Thanks...

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 11-29-2010, 09:59 PM
Moto GP Racer
 
v-tec crx's Avatar
 
Join Date: Jun 2008
Location: Ottawa Canada
Posts: 7,428
Thanks: 288
Thanked 315 Times in 278 Posts
Feedback Score: 10 reviews
03-04 ecu hooked up to an 05-06 motor or vice versa? Not too sure man we need more details about the engine swap ang which parts were actually swapped and what was kept

I am from CANADA, the land of poutine, back-bacon and GOOD BEER!!
2012 STREET BIKE OF THE YEAR
v-tec crx is offline  
post #3 of 23 (permalink) Old 11-29-2010, 10:01 PM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
any FI codes?
ProWakeskater is offline  
 
post #4 of 23 (permalink) Old 11-29-2010, 10:03 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I do have 2 ECU's and as far a the swap it was everything motor wise including the wiring harness but we might have got the ECU's mixed up so were gonna swap them and then try it out....thanks alot mr. canada guy

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #5 of 23 (permalink) Old 11-29-2010, 10:05 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im sure there are since the FI thing on the gauges just stays lit...i read the page on how to check it to get it to flash but could not find the plug they were talking about.

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #6 of 23 (permalink) Old 11-29-2010, 10:09 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put the other ECU on it and it is still doing the same thing...

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #7 of 23 (permalink) Old 11-29-2010, 10:36 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
What year bike is the engine from?

Did you pull any of the sensors of the engine?

Are you sure you have everything hooked up correctly?

DTC plug is under the seat right next to the battery.
Nico is offline  
post #8 of 23 (permalink) Old 11-29-2010, 10:47 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help

If anybody is in the orlando area and wants to come by tomorrow and help me get this going i have no problem paying you for the work weather you want cash or case a beer...i just dont want to load it up and take it to a shop

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #9 of 23 (permalink) Old 11-29-2010, 11:00 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
You will find the DTC plug right here: :)

Nico is offline  
post #10 of 23 (permalink) Old 11-29-2010, 11:08 PM
World Superbike Racer
 
ProWakeskater's Avatar
 
Join Date: Nov 2008
Posts: 1,635
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 4 reviews
so the fuel pump is priming?
ProWakeskater is offline  
post #11 of 23 (permalink) Old 11-29-2010, 11:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah the fuel pump primes when the switch is hit and all the electronics work...im going to find that plug and see what code i can get it to throw...

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #12 of 23 (permalink) Old 11-29-2010, 11:30 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by ProWakeskater View Post
so the fuel pump is priming?
has to be, no fuel = no flames...
Nico is offline  
post #13 of 23 (permalink) Old 11-29-2010, 11:36 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by Orlando_bikes View Post
Hello...I have a 2005 cbr600rr and i have to put a new motor in due to the big hole in the old one...i got it all hooked up, all lights work and everything BUT instead of it starting up it is back firing and shooting 3ft flames out the tailend...any reason why this might be happenings...Thanks...
when this happens in a v8 its a good indication the timing is off, do some engine cover replacements?


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #14 of 23 (permalink) Old 11-29-2010, 11:37 PM
Moto GP Racer
 
DepPravacion's Avatar
 
Join Date: Oct 2009
Posts: 7,219
Thanks: 223
Thanked 224 Times in 183 Posts
Feedback Score: 4 reviews
is it too much to ask for a video of said flames


RIP PHATTY
05/08/1980-10/19/2010
VOTE RON PAUL 2012
DepPravacion is offline  
post #15 of 23 (permalink) Old 11-29-2010, 11:38 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by DepPravacion View Post
is it too much to ask for a video of said flames
Would be fairly nifty ;)


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #16 of 23 (permalink) Old 11-29-2010, 11:59 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
will do...it will be tomorrow tho...sorry but the bikes is already back in the living room and really dont want all that going on in my apartment plus with the exhaust thats on it, if for some reason it did start up, im sure it would wake my complex and thus get my kicked out lol, see as were to not even have a propane grill on the patio much less a running bike inside...

And im going to try and find the codes so i can let people know what was wrong with it.

Thanks again for the help tonight...

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #17 of 23 (permalink) Old 11-30-2010, 12:06 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
I forgot...

Kickstand down ignition to on but don't start... code will flash after a few secconds
Nico is offline  
post #18 of 23 (permalink) Old 11-30-2010, 12:17 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2010
Location: Altamonte springs, Fl (north orlando)
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i read about the kickstand down in some other guys post from this month, i flipped mine up and was able to get it start kicking over...but with the flame problem. I found the plug its a red square one thats just got a cap on it right with 4 wires going to it, im just not sure which 2 to jump.

2005 Honda CBR600RR, calls the dining room home at night!
Orlando_bikes is offline  
post #19 of 23 (permalink) Old 11-30-2010, 12:39 AM
AMA Supersport Racer
 
helghast7's Avatar
 
Join Date: Aug 2010
Location: NJ
Posts: 821
Thanks: 26
Thanked 25 Times in 24 Posts
Feedback Score: 1 reviews
i wana see a video...

sounds like my car :)

that would be so badass to have both my vehicles shoot flames
helghast7 is offline  
post #20 of 23 (permalink) Old 11-30-2010, 01:22 AM
Knee Dragger
 
T-Hawk's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 131
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
THREE FOOT FLAMES!?

Picsoritdidnthappen.

2007 CBR600RR. All RED.
T-Hawk is offline  
post #21 of 23 (permalink) Old 11-30-2010, 02:41 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
To check your MIL kickstand down, kill switch to run, attempt to start the engine for a minimum 10 seconds (all in one go), and then count the blinks on the MIL lamp.

If it does somehow manage to start keep the revs below 5k rpm and leave the kickstand down, the MIL will blink the code to you.
Nico is offline  
post #22 of 23 (permalink) Old 12-01-2010, 11:54 AM
BOTM Winner 03/13
 
Sun-Zoom-Spark's Avatar
 
Join Date: Apr 2010
Location: Scotland
Posts: 3,143
Images: 175
Thanks: 599
Thanked 245 Times in 156 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Orlando_bikes View Post
it is back firing and shooting 3ft flames out the tailend


OP, did you manage to escape being killed in a horrific fireball and get a fault code?

- Are you running any mods e.g. full exhaust system (no cat), slip on, performance air filter, or any combination of these?
- Have you checked these parts are in good condition? (no leaks, clogs etc)
- Do you have a power commander?

- Check that the fuel lines and breather hoses under the tank aren't crimped.
- Check that the fuel filter isn't clogged as well
- Could also be a weak fuel pump. We know it's working but is it working as normal?

If the wiring harnesses are correct (or at least the one provided with the engine is) then other than the above, I'm pretty stumped.

Interested to see how this pans out anyway... Let us know what's up.
Sun-Zoom-Spark is offline  
post #23 of 23 (permalink) Old 12-01-2010, 01:32 PM
AMA Supersport Racer
 
Tyleronanrr's Avatar
 
Join Date: Jan 2010
Location: Gainesville,FL
Posts: 666
Images: 2
Thanks: 6
Thanked 31 Times in 29 Posts
Feedback Score: 0 reviews
Check spark plugs? how many miles are on engine? and is it possible your valves are out of wack?
Tyleronanrr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome