i think i need a gen - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 12-17-2010, 03:58 PM Thread Starter
AMA Supersport Racer
 
BLUETORI's Avatar
 
Join Date: Jan 2008
Location: not close enough
Posts: 1,490
Thanks: 45
Thanked 23 Times in 22 Posts
Feedback Score: 0 reviews
i think i need a gen

My 07 has a 1 yr old battery and is normally on a bat. tender. It says the battery is good so I start it and it just clicks. It;s a track only bike and last year it hit the generator hard but no physical damage. Is my generator just done or is there a way to check it. It WILL start if it's jumped though
BLUETORI is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-17-2010, 04:31 PM
Moto GP Racer
 
DepPravacion's Avatar
 
Join Date: Oct 2009
Posts: 7,219
Thanks: 223
Thanked 224 Times in 183 Posts
Feedback Score: 4 reviews
well if it turns out to be the batt, get a motydesign from browning buck, great quality product.
i dont know how to check that out sorry btw


RIP PHATTY
05/08/1980-10/19/2010
VOTE RON PAUL 2012
DepPravacion is offline  
post #3 of 6 (permalink) Old 12-17-2010, 05:23 PM
AMA Supersport Racer
 
ifiexplode's Avatar
 
Join Date: Jul 2010
Location: exit 19 rt 80 NJ
Posts: 807
Thanks: 8
Thanked 30 Times in 25 Posts
Feedback Score: 7 reviews
There a chance your battery has dropped a cell, Even though it says its putting out 12.5 amps. Grab a multi meter and see what your battery says.

2003 cbr600rr
1998 Honda civic with 97 Type R swap.
2007 RMZ 450

Last edited by ifiexplode; 12-17-2010 at 06:11 PM.
ifiexplode is offline  
 
post #4 of 6 (permalink) Old 12-17-2010, 05:45 PM
Moto GP Racer
 
crash277's Avatar
 
Join Date: Dec 2010
Location: Canada
Posts: 4,187
Thanks: 4
Thanked 202 Times in 188 Posts
Feedback Score: 1 reviews
take your battery to walmart and ask them to test it. they have a portable AVR that will load test teh battery and tell you if its crapped out. if you know someone that has a full avr you could take your bike to them and they could test the output of your charging system, it only takes a few minutes.

Quote:
Originally Posted by nutcore View Post
Duct tape is like the Force, it has a light side, a dark side and it binds the universe lmao
crash277 is offline  
post #5 of 6 (permalink) Old 12-17-2010, 10:26 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Your battery is more than likely the culprit, even though its output voltage may be correct with it plugged into the tender, once it comes under load that will change.

Get your battery load tested, and I bet you find that its stuffed.
Nico is offline  
post #6 of 6 (permalink) Old 12-18-2010, 08:58 AM Thread Starter
AMA Supersport Racer
 
BLUETORI's Avatar
 
Join Date: Jan 2008
Location: not close enough
Posts: 1,490
Thanks: 45
Thanked 23 Times in 22 Posts
Feedback Score: 0 reviews
Prolly is the bat I had to recently move into an apatment from a house and my bike sat for about 2 months without barely getting stqrted just sitting in the parking lot. We'll double check today thanks mates.
BLUETORI is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome