Front fairing, headlights - problems with installing. PICS!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 12-24-2010, 09:14 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Front fairing, headlights - problems with installing. PICS!!

Hi,
I´ve big problems with my front fairing. I am re-making my track bike to OEM fairing - everything is OK but my front fairing doesn´t fits with my headlights and fairing stay. I need some pictures or instruction. I have repair and owner manual but Iam not found it. I dont know how gives headlights on fairing stay :( ... My repair basic is poor. Pls help.



Uploaded with ImageShack.us

It´s OK? This ...
1.


Uploaded with ImageShack.us

2.


Uploaded with ImageShack.us

3.


Uploaded with ImageShack.us

4.


Uploaded with ImageShack.us

Because ... If I give front fairing on fairing stay, headlights doesn´t fits with front fairing

picture here ...


Uploaded with ImageShack.us

Please, help . Many thanks,
Ratlik

Last edited by Ratlik; 12-24-2010 at 09:37 AM.
Ratlik is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-25-2010, 04:01 PM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nobody knows ?
Ratlik is offline  
post #3 of 8 (permalink) Old 12-25-2010, 04:38 PM
AMA Supersport Racer
 
LowBlow's Avatar
 
Join Date: Feb 2010
Location: vancouver, bc
Posts: 601
Images: 31
Thanks: 32
Thanked 18 Times in 17 Posts
Feedback Score: 5 reviews
I had the same problem when I gutted my air intake and couldn't fit the front fairing back on. The headlights were too tight against the fairing:




My problem was I had the Combination Meter cable wedged in the front instead of the side and I had the upper left headlight mounting point in front of the fairing stay instead of behind.

The pic below shows how I had it wrong (which looks like yours), unfortunately I didn't take another pic after I fixed the problem. The cable should almost me behind the right headlight.

It looks like you have the headlight mounting points correct, however just to make sure you can double check that they are behind your fairing stay.

GL and let us know me know if this helped.

LowBlow is offline  
 
post #4 of 8 (permalink) Old 01-30-2011, 09:06 PM
Training Wheel Hero
 
whobutchris's Avatar
 
Join Date: Jul 2010
Location: springfield ma
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am having the same problem need help
whobutchris is offline  
post #5 of 8 (permalink) Old 01-31-2011, 10:21 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by whobutchris View Post
i am having the same problem need help
Hi whobutchris,

You have to put the lights like I do have them on pictures 1, 2, 3 in my first post and then you have to lead the cable by the right headlight as LowBlow showed. Good Luck !!!
Ratlik is offline  
post #6 of 8 (permalink) Old 01-31-2011, 10:27 AM
Pocketbike Racer
 
Join Date: Dec 2010
Location: ny, wappingers
Posts: 462
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 3 reviews
I've had that problem before mess with the harness for the cluster. You have to move it around a bit and then the F/F wil fit just fine/
Tim~600~r~r is offline  
post #7 of 8 (permalink) Old 01-31-2011, 07:05 PM
Training Wheel Hero
 
whobutchris's Avatar
 
Join Date: Jul 2010
Location: springfield ma
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i did it yay.sorry just watched dora with my daughter. thank you for the help
whobutchris is offline  
post #8 of 8 (permalink) Old 02-06-2011, 02:27 PM
Training Wheel Hero
 
whobutchris's Avatar
 
Join Date: Jul 2010
Location: springfield ma
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
https://www.600rr.net/vb/attachment.p...1&d=1297020373
https://www.600rr.net/vb/attachment.p...1&d=1297020373


need help cat get the upper to attach to the tank
Attached Thumbnails
Click image for larger version

Name:	IMG_1754.jpg
Views:	98
Size:	95.2 KB
ID:	18778   Click image for larger version

Name:	IMG_1753.jpg
Views:	99
Size:	94.3 KB
ID:	18779  
whobutchris is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome