bike start issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-02-2011, 11:53 PM Thread Starter
Training Wheel Hero
 
Pharaoh's Avatar
 
Join Date: Dec 2007
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bike start issue

I tried searching for a related issue but i couldn't sorry if this was talked about already.

So, My bike starts fine the issue is, if I got lets say from my house to my girlfriends house which is like 15min away after i turn it off if i want to start it again after i get there it wont turn on and i hear the battery click like its dead. but if i wait like half hour to 45 min it will start again. this happens everywhere i go. I don't know if its the battery or someone told me it can be the starter relay. looking to get some opinions.
kinda strapped for cash kinda want to know what it "can" be that is causing this issue before i go and try things.
Pharaoh is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-03-2011, 12:39 AM
Moto GP Racer
 
03cbr-rider's Avatar
 
Join Date: May 2010
Location: Upstate, NY
Posts: 5,702
Thanks: 213
Thanked 605 Times in 479 Posts
Feedback Score: 2 reviews
try testing your battery for voltage. it should be above 12.4 volts. if it's under that, you need to charge it or purchase a new battery.
03cbr-rider is offline  
post #3 of 4 (permalink) Old 01-03-2011, 12:54 PM
AMA Supersport Racer
 
doofiep007's Avatar
 
Join Date: Sep 2003
Location: Clermont
Posts: 936
Thanks: 0
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
sounds like the starter is worn out

https://www.600rr.net/vb/showthread.p...e+build&page=9

doofiep007 is offline  
 
post #4 of 4 (permalink) Old 01-04-2011, 01:25 AM
BOTM Winner 03/13
 
Sun-Zoom-Spark's Avatar
 
Join Date: Apr 2010
Location: Scotland
Posts: 3,143
Images: 175
Thanks: 599
Thanked 245 Times in 156 Posts
Feedback Score: 1 reviews
Do you use the kill switch or ignition key to turn the bike off? Could be battery, kill switch or starter. That's what I'd be checking. Sounds electrical, rather than mechanical, anyway.
Sun-Zoom-Spark is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome