Worried about serious electrical issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 01-08-2011, 01:56 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Worried about serious electrical issue

I recently went out of town for 4 weeks and forgot to disconnect my battery before leaving. When I cam back the battery was (not surporisingly) dead. I was able to jump it and start the bike but as soon as I disconnect the jumper cables, the bike dies. I know I need a new battery anyways but it is my understanding that the battery is only used to start the bike and then the stators and the rest of the electrical system power the spark plugs and electronics once the engine is running. I'm worried that I may have a bigger issue here than just a battery. The bike is a 2005 with 1800 miles. Any ideas?
bwheeler is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-08-2011, 02:16 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Replace the battery then worry. Start with the obvious and then see if you have other issues, if you haven't done anything to the bike then you shouldn't have anything to worry about. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #3 of 10 (permalink) Old 01-08-2011, 07:00 PM
AMA Supersport Racer
 
Join Date: Dec 2006
Location: NC
Posts: 935
Thanks: 0
Thanked 24 Times in 23 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by tripage View Post
Replace the battery then worry. Start with the obvious and then see if you have other issues, if you haven't done anything to the bike then you shouldn't have anything to worry about. T
Probably just the battery. Don't worry yet

WERA Expert #816
2007 600RR
http://www.ridepre.com/
JavyDay is offline  
 
post #4 of 10 (permalink) Old 01-08-2011, 09:22 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I installed a new battery and rode about 60 miles today and everything seemed to be just fine. I'm glad it went well but I'm still a little confused why the battery killed the engine after it was already running?
bwheeler is offline  
post #5 of 10 (permalink) Old 01-08-2011, 09:47 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Because your charging system only charges the battery, your battery is still the heart of the bike, without it your bike will still die.

Track bike we are working on a total loss system. Will only run on battery, no charging system, no stator just batteries.. When the battery hit's under 10volts things start to fail on the bike. Same concept. Your battery wouldn't charge above 10volts and when the bike switched over it would die. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #6 of 10 (permalink) Old 01-08-2011, 09:56 PM
AMA Supersport Racer
 
LowBlow's Avatar
 
Join Date: Feb 2010
Location: vancouver, bc
Posts: 601
Images: 31
Thanks: 32
Thanked 18 Times in 17 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by bwheeler View Post
I installed a new battery and rode about 60 miles today and everything seemed to be just fine. I'm glad it went well but I'm still a little confused why the battery killed the engine after it was already running?
I know everything is good since getting your new battery, however couldn't you have just tried charging the battery on a battery tender first before going out and buying a brand new battery?

Just seems it may have been cheaper that way and you'll probably get a lot of usage out of a tender.

Regardless, you're back on the road, so all good.
LowBlow is offline  
post #7 of 10 (permalink) Old 01-08-2011, 10:14 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
A tender doesn't make your battery good. If your bike can't charge the battery then the tender isn't going to do it either.. Tender is pretty much taking the place of you going out and riding the bike. But if he goes out and rides the bike and the battery is dying it's dead. 5+ years out of a stock battery isn't that bad.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #8 of 10 (permalink) Old 01-08-2011, 10:22 PM
AMA Supersport Racer
 
LowBlow's Avatar
 
Join Date: Feb 2010
Location: vancouver, bc
Posts: 601
Images: 31
Thanks: 32
Thanked 18 Times in 17 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by tripage View Post
A tender doesn't make your battery good. If your bike can't charge the battery then the tender isn't going to do it either.. Tender is pretty much taking the place of you going out and riding the bike. But if he goes out and rides the bike and the battery is dying it's dead. 5+ years out of a stock battery isn't that bad.
ahh kk gotcha
LowBlow is offline  
post #9 of 10 (permalink) Old 01-08-2011, 11:31 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tripage View Post
A tender doesn't make your battery good. If your bike can't charge the battery then the tender isn't going to do it either.. Tender is pretty much taking the place of you going out and riding the bike. But if he goes out and rides the bike and the battery is dying it's dead. 5+ years out of a stock battery isn't that bad.
Yeah, it was the stock battery so I knew I was going to have to replace it soon anyways. Did get a trickle charger though when I got the battery...
bwheeler is offline  
post #10 of 10 (permalink) Old 01-08-2011, 11:33 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tripage View Post
Because your charging system only charges the battery, your battery is still the heart of the bike, without it your bike will still die.

Track bike we are working on a total loss system. Will only run on battery, no charging system, no stator just batteries.. When the battery hit's under 10volts things start to fail on the bike. Same concept. Your battery wouldn't charge above 10volts and when the bike switched over it would die. T
And thanks for the explanation! that makes sense...
Got the old battery tested at autozone and it was 6 volts.
bwheeler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome