I F*&ked up - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 01-17-2011, 02:29 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2010
Location: Richmond, VA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I F*&ked up

Ok so I dropped my bike (2006 600rr) it took me 2 months to get the body work Molded,primed,painted and cleared. Finished it Saturday morning and dropped it hard Sunday night…. #$#% %^^$^$$. I got into some sand/salt at about 8k and it went down.

I have had it down before but never this hard. It has a new battery although it is drained now. I tried to start it at least 20 times and it killed the battery I had to push the 360 lbs a mile home. While the battery had charge everything was working gauges lights blinker, brake light, starter, horn it just wouldn’t f*&^ing start. I don’t really know **** about this stuff except for what I read on this forum.

I am thinking it is the BAS but I thought when you flipped the kill switch it reset? Anyway I did that (a lot) and it wouldn’t start now I need to get a battery charger does it matter which one I put on it? Can anyone help? PLEASE!

Last edited by RawRR; 01-18-2011 at 01:01 AM. Reason: Removed font and color
duncanmd is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-17-2011, 02:49 PM
AMA Supersport Racer
 
Salvage101's Avatar
 
Join Date: Jul 2010
Location: NJ
Posts: 689
Thanks: 9
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
just get a battery tender..it should charge your battery up to normal. You should use a tender anyway when your not using the bike so this is def a good time to invest in one. You can get one for prob like 30 or 40 bucks
Salvage101 is offline  
post #3 of 12 (permalink) Old 01-17-2011, 04:05 PM
BOTM 07/09
 
Metallica's Avatar
 
Join Date: Mar 2007
Location: In your sides
Posts: 1,693
Thanks: 3
Thanked 7 Times in 6 Posts
Feedback Score: 35 reviews
Does the fuel pump prime?

Quote:
Originally Posted by sincalirider View Post
interesting........

Quote:
Originally Posted by sincalirider View Post
Bahaha, a scalp massage usually ends with a happy ending.
Quote:
Originally Posted by sincalirider View Post
Besides, you have the best girl any guy can get, an RR in the garage.
Metallica is offline  
 
post #4 of 12 (permalink) Old 01-17-2011, 04:13 PM
Training Wheel Hero
 
Join Date: Jan 2011
Location: SW Chicago
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
First thing you need to do is breath, CBR stands for "can be replaced", You went down, and your alive. I am in the middle of a rebuild myself, so i understand how frustrating it can get.

First thing i would do after i checked the battery is, remove the plug that is inserted in the back of the gauge. then, reinstall it. See if the bike turns on.Then make sure that the fuse is not blown.

these are a couple of easy ones that have F*ed with my head. if it's not this, were going to have to do a little more hunting.

What does it do when it does not start? Does the pump prim?

This is what the service manual ask
1 Is the fuse blown
2 is the battery in good condition
3 does the starter relay switch "click"
4 Does the starter motor turn
5 check relay coil ground wire lines
6 Is the starter relay switch operating correctly
7 is there continuity on the starter relay switch

Let us know, and good luck!
Snooz555 is offline  
post #5 of 12 (permalink) Old 01-17-2011, 04:20 PM
Training Wheel Hero
 
Join Date: Jan 2011
Location: SW Chicago
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also this is what the service manual says about starter motors if it helps

Starter motor turns engine slowly
-Low Battery voltage
-Poorly connected battery terminal cable
-Poorly connected starter motor cable
-Faulty starter motor
-Poorly connected battery ground cable

Starter motor turns, but engine does not turn
-starter motor is running backwards
--a Case assembled improperly
--b Terminals connected improperly
-Faulty starter clutch
-Damaged or faulty starter drive gear, driven gear and/or reduction gear

Starter relay switch "clicks", but engine does not turn over
-Crankshaft does not turn due to engine problems
Snooz555 is offline  
post #6 of 12 (permalink) Old 01-17-2011, 05:40 PM
AMA Supersport Racer
 
helghast7's Avatar
 
Join Date: Aug 2010
Location: NJ
Posts: 821
Thanks: 26
Thanked 25 Times in 24 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by duncanmd View Post
Ok so I dropped my bike (2006 600rr) it took me 2 months to get the body work Molded,primed,painted and cleared. Finished it Saturday morning and dropped it hard Sunday night…. #$#% %^^$^$$. I got into some sand/salt at about 8k and it went down.
I have had it down before but never this hard. It has a new battery although it is drained now. I tried to start it at least 20 times and it killed the battery I had to push the 430 lbs a mile home. While the battery had charge everything was working gauges lights blinker, brake light, starter, horn it just wouldn’t f*&^ing start. I don’t really know **** about this stuff except for what I read on this forum.
I am thinking it is the BAS but I thought when you flipped the kill switch it reset? Anyway I did that (a lot) and it wouldn’t start now I need to get a battery charger does it matter which one I put on it? Can anyone help? PLEASE!
fixed

but like everyone said, check the battery, relay, starter, connections, is it getting gas? fuel pump priming?

87' FC n/a- sold
94' FD- sold
92' ZZR600-sold
07' CBR600RR
89' ex500-fiance's ride
99' accord coupe
78' Zed
helghast7 is offline  
post #7 of 12 (permalink) Old 01-17-2011, 11:04 PM
World Superbike Racer
 
EP3hatch03's Avatar
 
Join Date: Sep 2006
Location: NoVA
Posts: 2,429
Thanks: 10
Thanked 107 Times in 82 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by helghast7 View Post
fixed

but like everyone said, check the battery, relay, starter, connections, is it getting gas? fuel pump priming?
also check the kill switch on the handle bar

I am Chris
2009 Honda CBR600RR
CCS #520
EP3hatch03 is offline  
post #8 of 12 (permalink) Old 01-17-2011, 11:07 PM
AMA Supersport Racer
 
helghast7's Avatar
 
Join Date: Aug 2010
Location: NJ
Posts: 821
Thanks: 26
Thanked 25 Times in 24 Posts
Feedback Score: 1 reviews
ahh true, very easy to forget that one, heck it might even be the problem

87' FC n/a- sold
94' FD- sold
92' ZZR600-sold
07' CBR600RR
89' ex500-fiance's ride
99' accord coupe
78' Zed
helghast7 is offline  
post #9 of 12 (permalink) Old 01-17-2011, 11:15 PM
AMA Supersport Racer
 
Join Date: Apr 2007
Location: Adelaide
Posts: 1,160
Thanks: 1
Thanked 20 Times in 17 Posts
Feedback Score: 0 reviews
im gonna laugh so hard if thats the problem
spacecadet is offline  
post #10 of 12 (permalink) Old 01-17-2011, 11:25 PM
AMA Supersport Racer
 
Tyleronanrr's Avatar
 
Join Date: Jan 2010
Location: Gainesville,FL
Posts: 666
Images: 2
Thanks: 6
Thanked 31 Times in 29 Posts
Feedback Score: 0 reviews
after the bank angle sensor is tripped, you need to turn the key off to get the bike to start. im guessing its off now so have you tried again? a good ol push start could also work to get it going. or ive also heard you can jump it with a car AS LONG AS THE CAR IS NOT ON. also, id unplug the cables before starting just to be safe. just to steal some juice.
Tyleronanrr is offline  
post #11 of 12 (permalink) Old 01-17-2011, 11:39 PM
World Superbike Racer
 
sudsbear's Avatar
 
Join Date: Feb 2009
Location: South of Edmonton
Posts: 1,637
Thanks: 4
Thanked 65 Times in 57 Posts
Feedback Score: 2 reviews
invest in some frame sliders lmao

2012 1kRR
*03 CBR600RR REPSOL.. SOLD*
*10 CBR1000RR.. SOLD*
*
sudsbear is offline  
post #12 of 12 (permalink) Old 01-18-2011, 12:54 AM
Moto GP Racer
 
repsol600's Avatar
 
Join Date: Jul 2009
Location: Ypsilanti,MI
Posts: 3,336
Thanks: 193
Thanked 69 Times in 69 Posts
Feedback Score: 14 reviews
i didn't read all the replies but maybe its flooded??? if it went down "hard" then theres a good chance you flooded it and fouled out your plugs when trying to start it for 20 minutes


Quote:
Originally Posted by E-NA6CE View Post
Women are mental terrorists. They bleed for almost a week and don't die. Of course they're crazy. Seriously. End of discussion.
R.I.P PHATSTUD

officially addicted to track
repsol600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome