please help intermittant no start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-19-2011, 04:43 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
please help intermittant no start

i have a 2003 600rr i got this bike not long ago. the guy i got it from said
it had engine noise. i have had the bike running only a couple of times. he had taken it to a small motorcycle shop here in town and they changed the
oil adjusted valves new battery and spark plugs. the problem im having
is i can tell the bike is being severly flooded i fouond the map sensor hose
disconnected so i corrected that. one time the bike will start right up the next it wont start for three days. the fuel pump runs and i have spark. last night
when working on it started right up no problem 3 hours later all it does is crank. please help i have read all kinds of posts and cant find any that pertain to this thank you
b2211 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-19-2011, 05:46 PM
Moto GP Racer
 
SHORTSTACK's Avatar
 
Join Date: Nov 2007
Location: York, South Carolina
Posts: 3,752
Thanks: 48
Thanked 60 Times in 46 Posts
Feedback Score: 15 reviews
kill switch maybe? Go flip your kill switch to the kill position and hit the starter button. Kill switch wont stop the bike from cranking. It will kill the ignition and fuel supply though.

R.I.P. PHATTY
SHORTSTACK is offline  
post #3 of 7 (permalink) Old 01-25-2011, 10:51 AM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if i have the key on and the switch off the pump does not prime if i turn on the red kill switch the pump primes but still no start. it always cranks over and the pump always primes any other ideas
b2211 is offline  
 
post #4 of 7 (permalink) Old 01-25-2011, 11:17 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Hold the throttle wide open when starting. Sounds like you are getting fuel leak down often, this usually only happens with the bike has been sitting for some time.
This does happen on fuel injected bikes, have an 04 and it has happened a couple of times.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #5 of 7 (permalink) Old 01-25-2011, 11:29 AM
Knee Dragger
 
danielwalker's Avatar
 
Join Date: Mar 2010
Location: Reno, NV
Posts: 182
Thanks: 3
Thanked 4 Times in 2 Posts
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by SHORTSTACK View Post
kill switch maybe? Go flip your kill switch to the kill position and hit the starter button. Kill switch wont stop the bike from cranking. It will kill the ignition and fuel supply though.
Is this just on the 03s? On my old 05 and my new 08, the starter won't crank when the kill switch is off.

2016 CBR600RR - White/Black
TST Industries Integrated Taillight
TST Industries Halo-1 Signals - Blue
TST Industries Fender Eliminator

2008 CBR600RR - Pearl Orange - Sold
RIP 2005 CBR600RR Black/Tribal - Stolen
2001 CBR600F4i - First bike - Sold
danielwalker is offline  
post #6 of 7 (permalink) Old 01-25-2011, 12:16 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Quote:
Originally Posted by danielwalker View Post
Is this just on the 03s? On my old 05 and my new 08, the starter won't crank when the kill switch is off.
The starter will turn just won't start the bike because the fuel pump isn't on. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #7 of 7 (permalink) Old 01-25-2011, 04:50 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by tripage View Post
Hold the throttle wide open when starting. Sounds like you are getting fuel leak down often, this usually only happens with the bike has been sitting for some time.
This does happen on fuel injected bikes, have an 04 and it has happened a couple of times.
+1

leaky injectors, (in a perfect world) you would have them ultrasonicly cleaned and tested every 4 years or 50,000km there abouts' cause they do fail and their performance does degrade over time.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome