Engine Whine??? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-02-2011, 09:02 AM Thread Starter
Training Wheel Hero
 
RashDisaster's Avatar
 
Join Date: Feb 2010
Location: Orlando
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Engine Whine???

My 06 CBR is making a wierd whining noise when revved above idle, while the rpm's settle back down to 1500. There also seems to be a vibration that has begun when rolling out of first gear up to 20mph\ while in the friction zone of the clutch. The vibration and whine seem to lessen once the engine warms up to 176deg. These could be related.

I recently changed my oil to Amsoil 10w-40 from Mobil 1 4t, did a radiator flush, and replaced the stator cover.

I ride her all the time and don't like any noises out the engine that aren't high rpm screams.

Anyone else heard this whine before?

===================
Silver 2006 600RR
-> DDM HID 55w 8000K
-> Garmin Nuvi 200 Mounted
-> LED Flush Mounts
-> Smoked Wind Screen
-> Michelin Pilot Powers
-> Pro-Grip+Gas Cap CF
-> Adjustable Brake/Clutch Levers
-> Anodized Grips
RashDisaster is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-02-2011, 09:13 AM
Moto GP Racer
 
SHORTSTACK's Avatar
 
Join Date: Nov 2007
Location: York, South Carolina
Posts: 3,752
Thanks: 48
Thanked 60 Times in 46 Posts
Feedback Score: 15 reviews
ive never heard the whine, but i have heard this happening. cant remember exactly what it was, cam chain/ tensioner comes to mind for some reason... not 100% though.

R.I.P. PHATTY
SHORTSTACK is offline  
post #3 of 3 (permalink) Old 02-03-2011, 01:26 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Pull your stator cover back off cause you may find that your arcing out in there. If there is signs of arcing out make sure you check the valve cover gasket cause that may have popped off as well.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome