power commander is cutting my bike out??? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-05-2011, 06:31 PM Thread Starter
AMA Supersport Racer
 
Join Date: Oct 2008
Location: uk
Posts: 729
Images: 35
Thanks: 96
Thanked 39 Times in 36 Posts
Feedback Score: 4 reviews
power commander is cutting my bike out???

as the tittle says...ive had my bike fitted with a power commander and its been mapped and tuned on the dyno,now when im riding along it decides to shut down and completely stop my bike,the fi fault indicator light comes on,i try to fire it back up and it wont start?i turn the egnition off and i flick the main power on/off swith a few times and it resets it and it runs again? strange fault if i say myself,i dont wont to be going over 140mph on the motorway and it cuts out again as this is very dangerous,hAS ANYONE ELSE HAD THIS SORT OF PROBLEM WITH THEIR BIKE CUTTING OUT AFTER A FITMENT OF POWER COMMANDERS AND DYNO

thnx

"im ADDICTED to the ADDICTION,so i guess that makes me an ADDICT then"
.................................................. ........................
KrAzY MoG is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-05-2011, 06:35 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Common problem with the early model PCs...

Give Dynojet a call and tell them what is happening and you may get a free replacement...
Nico is offline  
post #3 of 4 (permalink) Old 02-13-2011, 08:21 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Most likely you send it in and they will flash it again. Had this happen to a customers works like a charm now. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
 
post #4 of 4 (permalink) Old 02-17-2011, 11:36 AM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Doing 140mph on the motorways is extremely dangerous without your bike acting up for that matter. Disconnect the unit and run the bike to verify it is the problem with the PCIII, most likely is, just take a step back to take a step forward.

murphdog1411 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome