electronic problems - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-09-2011, 02:25 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2010
Location: Azores,Portugal
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
electronic problems

Hi huys!Lately i'm having a little problem with my RR 06, The HISS light is always on (in every ways,i e: bike running, keys off/on,etc) and my right turn signal messes with the HISS light (when i turn the turn signal on, the hiss light starts flashing as well), I have absolutely no idea of what could be this problem.I Did the cluster mod, but I already had this problem before the mod and in the modding process i didn't noticed anything diferent in the board elecrtical circuits. Any help?
saca-caricas is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-10-2011, 07:10 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Check your harness and plugs for bent / broken pins and damaged wires. The issue is obviously just with the HISS light circuit (comes from the ecu to the gauges) otherwise the bike wouldn't start....
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome