Servo Motor - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 04-29-2011, 10:27 AM Thread Starter
Lifetime Premium
 
tmcrey1's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, LA
Posts: 449
Thanks: 2
Thanked 15 Times in 13 Posts
Feedback Score: 2 reviews
Servo Motor

Hey guys.

My entire underside of my servo motor is gutted. Also, I had disconnected it because I don't believe it has a function anymore because what it is supposed to be turning is no longer there (exhaust valve). Anyone know how remove the trouble code?


thanks
tmcrey1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-29-2011, 10:33 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,887
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
answer

use the search.

"fix for FI light- alex channell"

all there.

you owe him.
tary preisser is offline  
The Following User Says Thank You to tary preisser For This Useful Post:
dixon cider (09-05-2016)
post #3 of 8 (permalink) Old 04-29-2011, 10:36 AM Thread Starter
Lifetime Premium
 
tmcrey1's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, LA
Posts: 449
Thanks: 2
Thanked 15 Times in 13 Posts
Feedback Score: 2 reviews
Search isn't pulling up anything that's why I posted.
tmcrey1 is offline  
 
post #4 of 8 (permalink) Old 04-29-2011, 10:41 AM
Knee Dragger
 
Join Date: Sep 2010
Location: Bellevue, NE
Posts: 152
Thanks: 19
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tmcrey1 View Post
Search isn't pulling up anything that's why I posted.
Quick search for "servo removal" turned up this...

https://www.600rr.net/vb/search.php?searchid=6646567

The second one is the thread you want.
jdub04 is offline  
post #5 of 8 (permalink) Old 04-29-2011, 10:43 AM Thread Starter
Lifetime Premium
 
tmcrey1's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, LA
Posts: 449
Thanks: 2
Thanked 15 Times in 13 Posts
Feedback Score: 2 reviews
Can you post the link please. All I get from any search is "search not found"

also I can find tons of posts through google but none are the actual fix post.

Last edited by tmcrey1; 04-29-2011 at 10:49 AM.
tmcrey1 is offline  
post #6 of 8 (permalink) Old 04-29-2011, 11:03 AM
Knee Dragger
 
Join Date: Sep 2010
Location: Bellevue, NE
Posts: 152
Thanks: 19
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tmcrey1 View Post
Can you post the link please. All I get from any search is "search not found"

also I can find tons of posts through google but none are the actual fix post.
Sure thing bud.

https://www.600rr.net/vb/showthread.p...=servo+removal

They have some info in there on how to build the plug yourself, but if its out of your realm then jump over to page 5 and there are links to another forum where someone makes them. Me personally I just contacted one of the guys off of page 5 and he made me one for like $5. Works perfectly! I have an '09 and there is no FI light after using this plug.
jdub04 is offline  
The Following 2 Users Say Thank You to jdub04 For This Useful Post:
tary preisser (04-29-2011), tmcrey1 (04-29-2011)
post #7 of 8 (permalink) Old 04-29-2011, 11:10 AM Thread Starter
Lifetime Premium
 
tmcrey1's Avatar
 
Join Date: Apr 2010
Location: Baton Rouge, LA
Posts: 449
Thanks: 2
Thanked 15 Times in 13 Posts
Feedback Score: 2 reviews
Thanks so much. I'll build it myself, just couldn't get it to come up. Search must be broken at work because the nets so slow or something.
tmcrey1 is offline  
post #8 of 8 (permalink) Old 04-29-2011, 11:14 AM
Knee Dragger
 
Join Date: Sep 2010
Location: Bellevue, NE
Posts: 152
Thanks: 19
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tmcrey1 View Post
Thanks so much. I'll build it myself, just couldn't get it to come up. Search must be broken at work because the nets so slow or something.
No worries bud. Glad I could help.
jdub04 is offline  
The Following User Says Thank You to jdub04 For This Useful Post:
dixon cider (09-05-2016)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome